Jump to content

E7440 - Installer Hangs, DSMOS has arrived


Hackintosh_HD
 Share

Recommended Posts

New(ish) to this forum here, got back into wanting to attempt this project again over Spring Break.

 

Back around October 2018 I tried multiple methods to getting my recently acquired E7440 working with Mojave but have never been able to even load the installer. First I tried a Vanilla install by following RehabMan's guide, which first had an issue with the boot media (despite using a USB 2.0 Drive), then had an issue which would make the installer hang up on something relating to ACPI and the battery. Then I tried JakeLo's bootpacks, which admittedly got farther in the progress bar but would still hang.

 

I've since redownloaded and tried again with JakeLo's latest E7440_Mojave.zip bootpack. Much like the last time, what I get here that ends the installer is:

 

Quote

DSMOS has arrived

Unsupported CPU

Unsupported PCH

kextd stall[0], 240s: 'IGPU'

 

And the kextd stall loops indefinitely.

 

I'm on the latest version of the BIOS, A27, and have the settings configured accordingly. Previously I was on BIOS A15. My hardware is:

  • Intel i5 4300U
  • Intel HD Graphics 4400
  • 8GB RAM

 

I would like to also learn a little bit about what is going on and how it can be fixed. Apologies if something like this has been asked before, but I did a thorough look through a lot of posts on reddit and OSXLatitude and troubleshooting before coming to this conclusion.

 

Thanks

Link to comment
Share on other sites

  • Moderators

Hmm, not sure which guide you're following but you have way too much drivers in drivers64UEFI

Go ahead and delete that folder. Reinstall Clover using the latest version v4895 with the following settings

Install for UEFI booting only

Install Clover in the ESP

Drivers64UEFI\DataHubDxe-64

Drivers64UEFI\FSInject-64

Drivers64UEFI\SMCHelper-64

Drivers64UEFI\ApfsDriverLoader-64

Drivers64UEFI\AptioMemoryFix-64

Drivers64UEFI\PartitionDxe-64

Install Clover Preference Pane 

Add to Drivers64UEFI\HFSPlus.efi (Not included in Clover installer)

 

Then replace this into /EFI/Clover overwriting the existing

Set your BIOS to Load Defaults, apply and then go back and set to UEFI/ AHCI and Enable Legacy Option Roms. Secure Boot should be disabled too

Link to comment
Share on other sites

Thank you for responding.

 

I did a fresh install of Clover v4895 with only those settings checked. The only setting I could not click was "Install Clover Preference Pane"... not sure why. When "Install for UEFI booting only" is checked, Clover Preference Pane is greyed out, unselectable and described as "skipped".

I copied the contents of the E7440_Hotpatches.zip to /EFI/Clover by drag and drop and selecting "Replace" to all. Is there a different way I should be doing that? Copy and paste through terminal? Clover Configurator?

 

Here's where I'm at with verbose. If there's a way to save this log as a file that I should be giving you to look at, please let me know. I've also resubmitted this Clover Fresh Install file in case something is still not copied over correctly.

E7440_Verbose_Hangup.png

CLOVER.zip

Link to comment
Share on other sites

 Share

×
×
  • Create New...