Jump to content
philstopford

[SOLVED]FileVault 2 / 7480

Recommended Posts

Hello,

 

I have a working Mojave 10.14.4 install on a Dell Latitude e7480, having followed the guide here (https://osxlatitude.com/forums/topic/8506-dell-latitude-inspiron-precision-vostro-xps-clover-guide/?do=findComment&comment=87342) and using the bootpack from here (https://osxlatitude.com/forums/topic/11315-dell-lattitude-7480-mojave-install-need-help/?tab=comments#comment-88501

 

 

The remaining issue I'm running into is the FileVault2 encryption. I've installed the FileVault2 drivers in the Clover installer and made the preboot volume visible per (https://davejansen.com/turning-on-filevault-on-your-hackintosh/), but the system seems to hang trying to create the LoginWindow when booting from the FileVault2 preboot volume. Disk encryption was complete prior to the reboot.

 

I have been searching for a while and didn't find a solution for this, so thought I'd ask.

IMG-7211.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...