Jump to content

E6230 no longer booting & no audio

Firewall still

Recommended Posts

Hi All. I hope you can help me. My e6230 has been running brilliantly via  

but for some reason ran into issue when laptop suddenly refused to boot. Tried then via windoze to get a usb to boot laptop. So eventually via clover on a usb, can now boot into laptop but sound no longer works! Running el captain 10.11.5 . Tried to download el captain, app store will not let me! Have tried Sierra but pull out when it says its going to install onto laptop. In applications shows 5.03GB


1 best method to get system back up & running?

2 Sound tried replacing AppleHDA kext and patched AppleHDA kext- didn't work?

3 How do I successfully  update laptop?


Any help greatly appreciated. 


Link to comment
Share on other sites

  • Administrators

Regarding loss of boot, try and re-install Enoch on your El Capitan partition. You may also try to boot without cache, provided your kexts were copied to /Extra/Extensions. You'll need the following boot flags and boot options for that:

-f -v KernelBooter_kexts=Yes


If you're running Enoch and wish to retain it, you have no choice but make up a new USB installer with the macOS version of your choice and install the new version over your El Capitan partition. The E6230 perfectly supports Mojave so don't hesitate. You'll just have to switch to Clover.


Link to comment
Share on other sites

Thank you, will try first re-install Enoch on  El Capitan partition with all my fingers and toes crossed 😊


Then next step being looking into fresh version via Mojave & clover.  If it saves my files brilliant.

When downloading via app  store, can I stop it loading onto laptop to ensure Mojave is only in applications & I can then copy it onto USB?

Sorry for stupid question but its been a wee while since I have done this.

Link to comment
Share on other sites

  • Moderators

Usually after download, the installation will start. You can just stop the installation without any ill effect.

You can then create an USB installer with the downloaded Mojave app.


(1) Create the USB installer via Terminal with "createinstallmedia" (a minimum of 16GB UFD is needed or an external USB drive)

sudo /Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/"target_USB" --applicationpath /Applications/Install\ macOS\ Mojave.app --nointeraction

Note: target_USB = name of the USB drive you're writing to. When done, USB Drive will automatically renamed to "Install MacOS Mojave"


(2) Install Clover with following config, add appropriate Bootpack to /EFI/Clover



Install for UEFI booting only

Install Clover in the ESP







Install Clover Preference Pane 

Finally add to Drivers64UEFI\HFSPlus.efi (not included in Clover installer)


Note2: The new format will be APFS, there's no way to use HFS+ unless you clone the drive to an HFS+ formatted drive.

Link to comment
Share on other sites


  • Create New...