Jump to content

[SOLVED] Upgraded to 10.14.5, now cannot boot


v8558
 Share

Recommended Posts

Hi,

My system was working perfectly, and I decided to upgrade from 10.14.3 to 10.14.5. However, now it does not boot. I was able to get into it once, but graphics acceleration was disabled. I did upgrade clover to the latest version. I am wondering if something is wrong with my config file. Sometimes, in verbose mode it stops at something along the lines of "igpu graphics driver failed to load could not register with framebuffer driver".

I have attached my clover folder. If anyone has any ideas, they would be appreciated.

Thanks!

CLOVER_v8558.zip

Link to comment
Share on other sites

Thanks for the reply. Unfortunately, this still did not work, the screen now stops at something about IntelMausi ethernet. Is there something incorrect in my config file? I have never had problems before with my setup, so I am unsure of what settings I should be changing.

Thanks!

Link to comment
Share on other sites

Interesting, I did upgrade to 4934, however I did that after I upgraded to 10.14.5 because it wouldn't boot. (I connected my ssd to my desktop and installed clover through that). I am not sure how I would be able to downgrade clover without using another computer since I can't get into my system anymore?

Link to comment
Share on other sites

[EDIT] I am now back to square 1. I can boot into macOS, but it just does not load graphics driver for 5500.I have tried rebuilding kextcache, and using the old version of clover 4920. I am wondering if I need to manually patch a framebuffer? Although I don't see why, given that the system was working before.

Link to comment
Share on other sites

  • Moderators

make sure to remove boot arg -igfxvesa if you have added it

Looking at your Config file posted on the 1st post, you can remove ig-platform-id and device-id from under properties.

Whatevergreen should be able to automatically detect your graphics.

Link to comment
Share on other sites

Thanks guys for your help. I solved the problem by using an old EFI folder I found that I knew to be working. I believe the problem was that I did not upgrade clover initially when installing, and then maybe I messed up my config file after that. Now everything is working.

Thanks again.

Link to comment
Share on other sites

 Share

×
×
  • Create New...