Jump to content

Dell Latitude 5490 - cant install Mojave - efinhelper Connection Closed


DarkArrayLord
 Share

Recommended Posts

Hello guys hope you are all well.

 

Could someone give me some pointers on how to advance with the installation of Mojave on my Dell Latitude 5490?

 

I have been following many tutorials here and from other sources but my installation always gets stuck on the dreaded 2 minutes mark with the following message: efihelper_block_invoke_2: Connection Closed.

 

I have formatted my SSD as APFS and also tried with Journaled, BIOS settings are as described in the tutorials.

My configuration is:

Processor: Quad-core Kaby Lake R i5 8250U @1.6GHz

RAM: 16GB

Graphics: Intel UHD Graphics 620

Video Memory:  64MB (this seems to be set and I cant change)

BIOS version: 1.7.0

Audio Controller Realtek ALC3246 (=ALC256)

Wifi: Intel

 

I have attached my EFI folder and another file with all the KEXT and EFIs files I could find and test.

 

This is one of the tutorial's I have followed:

I have combined the generic EFI folder with 7480_Mojave.zip.

 

I'm following this thread

 

efierror.jpg

EFI_Latitude5490.zip Other.zip

Link to comment
Share on other sites

Hey Hervé, good night.

I have followed the tutorial, but I still get stuck at the same moment :(

 

I'm attaching my EFI folder along with pictures from my boot options of clover, install log error and BIOS general settings. If you can give me some light of where to go 😬

 

I apologize for the inconvenience, your help is very much appreciated. 

IMG_2840.JPG

IMG_2844.JPG

IMG_2846.JPG

IMG_2847.jpg

IMG_2848.jpg

EFI.zip

Link to comment
Share on other sites

Hey, golosin2 thank you for your comment.

 

Would you mind sharing your EFI with me? I have tried many drivers and configs cant make it work.

 

Do you have the same SSD or did you change to another one?

Also, did you change something on your BIOS Settings? Updated/Downgraded the firmware?

Is your USB stick 3.1?

 

PS: Sorry for all the questions I'm trying to pin down what I could be doing wrong.

Link to comment
Share on other sites

 Share

×
×
  • Create New...