Jump to content

[SOLVED] DELL LATTITUDE E7250 WIFI WON'T TURN ON


grouchy
 Share

Recommended Posts

I followed @Jake Lo's guides to get Mojave working on an E7250:

 

Everything works spectacularly except the wifi, which is expected since I had the Intel Wifi card. So I bought the DW1560 (BCM94352Z) wifi card. I installed and now the wifi icon is there and it looks like in system information it's recognized as a broadcom card. However,  I'm unable to turn the wifi on. I tried a few ideas to fix it, but non worked. Has anyone had this problem and if so how can I fix it? Feel free to ask any clarifying questions. Not sure what other information to provide, sorry Hackintoshnoob.

EFI_for_Forum.zip MacBook Pro.zip

Link to comment
Share on other sites

  • Administrators

I guess you mean DW1560, right? Like any BCM4352 cards, DW1560 does not work OOB and requires patches. Did you do that, knowing that such patches are detailed in this Wireless & BT forum section?

 

If there's anything to provide it's:

1) a zipped copy of your Clover EFI folder (with only ACPI + kexts folders & config.plist)

2) a zipped saved output from IORegistryExplorer

 

Link to comment
Share on other sites

  • Moderators

Remove VirtualSmc-64.efi from /E/C/drivers64UEFI since you're using FakeSMC. That is only needed for VirtualSMC.kext

You're using a rather old version of Clover. Do this instead:

Delete the folder drivers64UEF, download and install this version of Clover with the following settings

  • Install for UEFI booting only
  • Install Clover in the ESP
  • UEFI Drivers\Recommended Drivers
    • ApfsDriverLoader
    • AptioMemoryFix
    • AudioDxe
    • DataHubDxe
    • FSInject
    • HFSPlus
    • SMCHelper
  • Additional drivers
    • PartitionDxe
  • Themes (Optional)
  • Install Clover Preference Pane (Optional)
Link to comment
Share on other sites

 Share

×
×
  • Create New...