Jump to content

Dell Latitude 7390 Catalina Hackintosh


agapiospanos
 Share

Recommended Posts

Hello guys. I 've been struggling the last 5 days to make my 7390 work with Catalina. I have not used hackintosh since Yosemite on an older machine. I 've been using a macbook pro for the last 4 years.

 

I managed to boot into Catalina installation but my keyboard was not working and neither did the touchpad. The touchscreen was working perfectly.

 

My specs are i5 8250U, 8GB Ram, Toshiba NVMe 256GB (preinstalled). I read every result on google about Catalina and Mojave on my laptop and tried everything.

 

Using this https://github.com/Swung0x48/Dell-Latitude-7390-7490-Hackintosh-EFI setup I managed to get into installation of Catalina and everything seemed to have worked until the point that it restarted from the installer and it continued in the black screen with the white apple logo the installation. At the end of the installation it rebooted again and then it could not get into the OS even though I used the same settings in clover. My BIOS settings are according to this post.

 

 

Please help me get through this as it almost works and it is really annoying that I cannot complete make it work. I do not know what I need to provide you to help you help me ;). 

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...