Jump to content
Sign in to follow this  
amitjangid

E5450 Catalina: display sleeps before login

Recommended Posts

It seems like you found my thread about the e5450. Please follow the instructions there.

you need controllermate and controllermateconfigimport.

 

I heard of this problem from another e5450 non-Touch. It’s using the same OpenCore like mine, but when it starts he Display is black and it has to sleep first before the display is bright.

youre using clover I assume?

Maybe @Jake Lo knows what’s the problem, because I never experienced this problem with my e5450, but with another e5450 non-Touch as said.

Share this post


Link to post
Share on other sites

This behaviour can be experienced if you use a CPU power management SSDT table meant for a different CPU than yours. How do you stand on that front?

Share this post


Link to post
Share on other sites

Issue also occurs if you're using a static DSDT from another system with different BIOS version or hardware difference like touchscreen vs non-touchscreen.

Post a debug file

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...