Jump to content

D620 D620SLV1 boot problem


Didds
 Share

Recommended Posts

D620 D620SLV1 boot problem:

 

The first time i ran this disk i got my retail 10.6 to start installing it got to around 17 minutes left and i left the room to do other things,when i came back it said install failed!

 

Now when i boot off the D620SLV1.iso after i put the retail disk in i get a : Memory Allocation error (0x4382c10, 0x0)

 

Anyone have any ideas with this ? I booted iboot (chameleon, stolen and rebranded) and it seen the retail disk but does not get as far with the install.

 

I just want my D620SLV1.iso to work ggrrrr :(

Link to comment
Share on other sites

Hi,thanks for the reply.Inside the iso ? I have a retail 10.6 disk and the D620SLV1.iso.

If only i had a working os x to use the usb wiki method above :(

 

I dont see why it started installing and now wont start again

Link to comment
Share on other sites

  • Administrators

Hi didds,

 

ah... chicken and egg dilemma...

 

If you can burn the snow leopard retail dvd iso to a usb or another partition and copy bootpack into it I think you are half way through. U just need to create a chameleon boot cd and use it to boot the usb or partition. With snow leopard dvd i think its easier to install without a working os x.

 

Cheers!

Link to comment
Share on other sites

Hi,im not sure what chameleon it was as it was myhack3.0 it seemed to do it automatically. I was trying to boot 10.6.

 

Im a noob at this sorry where do i find com.apple.boot.plist ?

 

Thankyou for your help

Link to comment
Share on other sites

 Share

×
×
  • Create New...