Jump to content
PayPal donations: [email protected] ×
fmac

Latitude 5580: boot loop, freezes and no HDMI output

Recommended Posts

I am on a Dell 5580 too

the system is to 99% perfect

audio, wlan(Broadcom), sleep, touchpad is working

expect  HDMI output

all i do it ends in a reboot or the system hangs

I never see the external monitor in IORegistryexplorer or Hackintool

any Help please

 

Thanks

 

EFI.zip

Share this post


Link to post
Share on other sites

Sorry

 

no way , System freeze when monitor connect, or monitor power on or off

 

how to get all weg debug info ?

in Hackintool I see less , then at start 

Thanks

Share this post


Link to post
Share on other sites

Hallo

 

got it

did some test, in another forum there was the hint to prevent AGDP from loading :

 

 

Name: com.apple.driver.AppleGraphicsDevicePolicy

Search: BA050000 00

Replace: BA000000 00

Comment: prevent AGDP from loading

 

and that did it for me🤣

 

Hot plug is working too

only HDMI audio is not there (need some tests,  pachting )

and there no Sync-options in Menu-bar

Bildschirmfoto 2020-05-23 um 09.51.52.png

Bildschirmfoto 2020-05-23 um 09.49.06.png

Bildschirmfoto 2020-05-23 um 09.48.37.png

config1.plist.zip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...