Jump to content

10.7.4 on E6500 failure


saphire
 Share

Recommended Posts

Because time machine backup my lion 10.7.3 and 10.7.4 released today, so try.

 

After that, it boot fail.

 

Here is the information.

 

Darwin kernel Ver: 11.4.0 Mon Apr 9 19:32:15 PDT 2012; root:xnu-1699.26.8~1/RELEASE_X86_64

....

MAC Framework success

using 16384

IOAPIC: Version 0x20 Vectors 64:87

ACPI: System State [s0 S3 S4 S5]

PFM64 (36 cpu ) 0xf10000000, 0xf0000000

[ PCI Confir begin ]

 

Did not go ahead.

Link to comment
Share on other sites

Because time machine backup my lion 10.7.3 and 10.7.4 released today, so try.

 

After that, it boot fail.

 

Here is the information.

 

Darwin kernel Ver: 11.4.0 Mon Apr 9 19:32:15 PDT 2012; root:xnu-1699.26.8~1/RELEASE_X86_64

....

MAC Framework success

using 16384

IOAPIC: Version 0x20 Vectors 64:87

ACPI: System State [s0 S3 S4 S5]

PFM64 (36 cpu ) 0xf10000000, 0xf0000000

[ PCI Confir begin ]

 

Did not go ahead.

I hope you can say how did you install 10.7 on that. I can't figure out how to.

Link to comment
Share on other sites

try booting with -v npci=0x2000 or 0x3000 or if you have ahci option in bios for sata try it.

 

Thanks!

Anyway, I will try it, but when my 10.7.3, I never use boot -v npci=0x2000 or 0x3000 and, of course, hdd is sata mode, it works well.

Link to comment
Share on other sites

  • Administrators

ok well if it gets stuck during a verbose boot (-v) at AppleACPIPlatform.kext then you might need to replace it with the 10.7.3 one in s/l/e... according to leon it needs to be replaced on alot of machines after 10.7.4 update.

Link to comment
Share on other sites

Sorry, today's working job is busy.

 

Anyway, because of the Great China Gov. Firewall blocked, I cannot see http://tonycrapx86.blogspot.com/2012/05/ ... pdate.html, so get the help from my workmate in TWN, here is some key info.

 

Important: 10.7.4 and i5/i7 Sandy Bridge CPUs Temporary Fix

11.4.0 Darwin kernel

No native Ivy Bridge CPU Support

Ivy Bridge Users- do not update yet- MacMan will provide a 10.7.4 enhanced kernel as soon as the source is released.

Improved AMD, Intel, and NVIDIA graphics drivers.

If you use customized or edited graphics kexts, it will be necessary to make the edits again using the new drivers as a base.

If you use Combo OpenCL Enabler, reapply it before reboot

The update will replace your AppleHDA.kext.

If you use ALC8xxHDA for onboard audio, you will have to reinstall AppleHDA Rollback using multifail before rebooting.

If you use toleda's AppleHDA for onboard audio, you will have to reinstall the Patched AppleHDA using multifail before rebooting.

If you use VoodooHDA, you will not need to make any modifications.

If you use Sleepenabler.kext, remove before updating.

If you use SpeedStepper for UEFI motherboards, do not update yet- there is a new speedstepper script coming soon.

 

So I think my trouble is maybe Nvidia driver wait new version.

 

Because I used VoodooHDA as sound, AppleIntele1000e.kext as my lan, nothing about sleepenabler and IVY bridge CPU.

My H/W Spec: P9500 CPU, e1000 LAN, wifi5300 not used but USB DWA-125 as wifi, NVS-160.

Link to comment
Share on other sites

I am also getting the same error message as OP. Replacing AppleACPIPlatform.kext doesn't fix it for the E6400 as it did for my D430.

 

Any other suggestions?

 

Thanks.

 

UPDATE: Replacing AppleACPIPlatform.kext from 10.6.7 fixed the problem. Strange, but the version from 10.7.3 doesn't work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...