Jump to content

[SOLVED] Dell E6230 video motion problems


Recommended Posts

I have a dell e6230 laptop with Catalina 10.15.6 from time to time I have problems with the video

there are times when it has movement take the efi folder of this page

How can I solve it also when starting I get a panic error?

sorry for my english i am latin

 

Screenshot_20200909_113731.jpg.78273ab21d011ec2a5015f3996966b75.jpg

 

EFI.zip

Link to post
Share on other sites
  • Administrators

You're not using exactly the same Clover config as that provided in my guide... A few questions:

  • which BIOS version is your E6230 running? If it's an older one, make sure to update to latest which is A20 afaik.
  • which version of Clover are you running? r5119 highly recommended though I must admit that, after putting r5120 aside due to issues/bugs; r5122 appears to run Ok.
  • what CPU is your E6230 fitted with? Your Clover config is using an SSDT generated for an i7-3540M CPU for power management purposes.
Link to post
Share on other sites
  • Administrators

No need to update Clover to r5122, r5119 is fine.

 

You cannot use the SSDT generated for a CPU different that yours; that's is most likely the cause of your issues. Download Pike R Alpha's well-known SSDT generator script and generate your own CPU-specific SSDT.


We'll then look at removing those incorrect settings of your Clover config in a 2nd phase.

 

Make sure you properly read the guides next time!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...