Jump to content
PayPal donations: [email protected] ×
skyrilhd

Latitude E7250: VoodooPS2 kext for ALPS trackpad doesn't want to load on OpenCore 0.6.2

Recommended Posts

Hello guys,

 

I have a problem with my Hackintosh...

Currently, I am using OpenCore 0.6.0 which is working really good and didn't face any problems yet. But as a preparation for Big Sur, I wanted to upgrade my OpenCore to 0.6.2. I tried upgrading from my existing one to 0.6.2 and... it booted but the VoodooPS2 kext doesn't want to load. So, I made a clean config and downloaded all the kexts to avoid any problems. The result is still the same... Everything works except the trackpad... The keyboard works though. Also what I noticed is that after rebooting about two or three times the trackpad kext gets loaded. I am scratching my head for 2 days and I can't figure out how to fix it.

 

Here is the "log" and I posted it as an issue on GitHub (Admins if you want me to remove the link, I will do it): https://github.com/SkyrilHD/Dell-E7250-Hackintosh/issues/10

 

If you need anything from me, just tell me (it can be anything)... I want this to be fixed :D

 

In the attachment you can find my clean OpenCore 0.6.2 EFI with deleted serial number.

 

Here are my specs about my E7250:

- i5-5300U

- 16GB RAM

- ALPS Trackpad

- 1366x768

OpenCore 0.6.2 EFI for E7250 (no trackpad).zip

Share this post


Link to post
Share on other sites

you probably need to check your kext load order in your OC config.plist you also might have to add any kexts inside your VoodooPS2.kext

Share this post


Link to post
Share on other sites

Looks like he got it fixed by reverting VirtualSMC 1.1.7 to 1.1.5

Share this post


Link to post
Share on other sites

×
×
  • Create New...