Jump to content

Precison 7510: unable to boot after updating Clover


Recommended Posts

Cutting some of the kexts to what I think might be the essentials to get going:

  • AppleALC.kext
  • IntelMausi.kext
  • Lilu.kext
  • NoTouchID.kext
  • USBInjectAll.kext
  • VirtualSMC.kext
  • WhateverGreen.kext
  • SMCBatteryManager.kext
  • SMCProcessor.kext

 

I have attached @Hervé - this ones based on the Clover release you posted earlier with config.plist, acpi and kexts added.

 

EFI.zip

Link to post
Share on other sites

Sounds like a good feature  - try to remember that for next time. . Thanks for the help @Jake Lo + @Hervé

 

Managed to now roll back to Clover r5122 and running normally again.

 

Quick question - is the Big Sur upgrade working ? Previous version upgrades have been smooth but wouldn't mind knowing up front if this is advised or not.

 

Thanks 

Link to post
Share on other sites
  • Administrators

Proceed with caution; preferably on a separate disk or partition. Use OC off a USB key rather than overwrite your existing Clover EFI partition. But that's a matter for a separate thread.

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...