Jump to content

software problem


Recommended Posts

ok so i followed this guideon my current pc with the exact same bootcd and chameleon thing as on this page (used the links provided)


msi 870a fuzion with amd 770 chipset

msi hd6950 2gb

evga 9800gt 1gb and all SATA HDD and all SATA DVD drives


i can install the OSX 10.6.3 and can also boot it the first time with the dvd provided but after i install chameleon and restart i get this error


boot0: GPT

boot0: test

boot0: test

boot0: error


now i followed all the instruction for the chameleon so i must be doing the restarting wrong


when i restarst from the apple icon on top right it says restarting in 60sec but i click restarting anyways and


after a couple of secon a black screen with white letter says "unmounting done: you can reboot the system"

so since nothing happen after that i basically turn off the pc (shut down manually) and start it back up again



so am i doing this wrong or what (one of the other reasons i do this is becasue the guide says to take out the modcd once chameleon is installed, but i can eject my cd drive during the black screen so i do this


should i wait a bit longer during the black screen or is it some other problem

Link to comment
Share on other sites

Same as Sam, everything went fine, installed Chameleon and when booting without ModCD it says boot0: test/boot0:error.

Could it be that it's because I've installed it on a partition from a HDD where I have two partitions NTFS and HFS. (Windows boot partition is on another HDD)

Also GraphicsEnabler doesn't work, can't select any resolution other than 1024x768.

Link to comment
Share on other sites


Could you please make a new topic, with specifications and more information.


Maybe you should try to install the newest Chameleon version, installed with myHack.

Link to comment
Share on other sites

@Syonagar Yes

@Bronxtek How exactly do I do that ? (Sorry, I'm new to these things)

Also, found this, would it work?


L.E: I've tried this method and it fixed my boot0 error but now when it boots it gets stuck.

(CPU, RAM and Video card still not recognised)

Link to comment
Share on other sites

Thanks a lot Bronxteck, it freakin' worked!!!

Now it sees it as a Quad Xeon (although it's Athlon II X4 3.0), it shows all my 4GB RAM and the resolution has been upped a little bit.

How can I make it see my HD 6790?

Link to comment
Share on other sites

  • Create New...