Jump to content

Latitude 5480: can't boot Big Sur with Clover


Recommended Posts

Hi Everyone,


Im trying to boot Big Sur using Clover Bootloader, I took the one I already have (and was fully working on Catalina 10.15.7) and made some modifications mainly in Quirks...

In the verbose mode, It takes some time before quickly Kernel panicking, I can't even read what's in there, The laptop reboots instantly. I tried the boot flag Debug=0x100 or idk what, but it didn't work...

I already Installed Big Sur and I can access the system, but I still have many issues, so I just want to use Clover instead

I will appreciate any help :)

Thanks in advance.

Link to comment
Share on other sites

Reinstalled Big Sur using Clover, the Trackpad was working in the installation menu :), First part of installation went normally, second part was more tricky, I had to reboot many times and repeat the first part many times, wiped all the partitions and stuff, now I solved that 2nd part of installation...Booting into MacOS and this happens :( (Clover 5126, I don't have access to any MacOS system but I have Linux and windows on 2 other laptops, I can do anything I can do on a Mac so it's not a problem)



Link to comment
Share on other sites

The installation was super tricky...

Now I booted, it was like 2 days ago, I still have some Issues :

Sometimes, like 1 out of 4, When I boot, the sound is not working...I use Latest AppleALC.kext

Sometimes, like 1 time out of 3, the system doesn't even boot, It gets stuck somewhere, I need -v to see the verbose...

Headphone Jack Not working...

(Btw, I had the exact same problems when I first booted Catalina, Fixed The issues, I used the Same EFI for Big Sur, and same problems Appeared again, thats...weird)

That's it, everything else works just fine, If I don't count the trackpad Gestures, still registered as a mouse...

I forgot to mention another thing, I don't if that's related to a hardware or software (the OS) or the BIOS, But the battery percentage doesn't make sense at all

It takes 30 minutes from 90 to 60

It takes 0ms from 60 to 1

Now its like 3 hours and its still at 1%, Brightness at maximum, Volume at maximum, WiFi and Buetooth ON, and I opened Every single App I have, Also installing Updates and Running Geekbench...Yes still Alive, at 1%

The weird thing is that, If I reboot the laptop, even at 70%, it refuses to boot, and shows a message that the battery is critically low, man I used the laptop for 20 minutes like WTH is going on ???

I remember not having this issue when I was using Windows or Linux in the past...

Do you guys think that the ACPIBatteryBLABLA.kext is broken ? or is it just the battery "sensors" ?

Link to comment
Share on other sites


  • Create New...