Jump to content

How to fix iCloud / Appstore / FaceTime errors


Recommended Posts

Try to download an update but that doesn't finish properly, with errors in the logs.

Tried deleting the appstore.plist in ~/Libray/Cookies and resetting Safari.

Then tried the steps in the guide in "How to fix iCloud / Appstore / FaceTime errors" first of course the easy way, but no result, so switched to the difficult method, but still having problems with AppStore.


Does someone has any ideas?


(OSX 10.6.8)

Link to comment
Share on other sites

im not 100% sure but i think the face time fix is included in newer chameleon vertions


I solved the problem, I can now install new software and update existing apps via "App Store" in the Apple-menu.

I collected all the tips & tricks about this problem, did it in the blender, and ended up doing these steps:


- reset Safari, empty the caches.

- deleted the appstore.cookie.

- run MyHack 3.1, reinstalled Chameleon, run "Full Fix", run "delete problematic extensions".

- created with Chameleon Wizard a new random serial number.

- deleted the two network interfaces wireless and ethernet.

- deleted plist's with 'network' and 'appstore' in there names.

- runned (again) the OSX 10.6.8 Combo Updater.

- rebooted.

- added first the wired ethernet interface, then the wireless network.


Yes, bingo, App Store works! :)

I think that OSX somewhere places the serial number in a network related plist, so cleaning up and reinstalling did the job.

Link to comment
Share on other sites

Hi everyone. I have tried the hard and the light way of fixing this with no avail. I keep getting network connection with icloud. 

If anyone could help me to narrow the problem and hopefully fix it is well appreciate.


I have change the serial numbers, deleted the cards, deleting the plist files and at this point I wouldn't know what else to try.


optiplex 755 installed with myhack, reinstalled chameleon for booting problem. Worked out of the box with the intel video chip. I also have upgraded to 10.8.2 and is running fine only flickering video with flash but thats it.



Link to comment
Share on other sites

  • Create New...