Jump to content

Dell Latitude E5430 i3 what version and how?


Recommended Posts

Hello there.

i'm trying to install high sierra with varius methods arround net without results. mojave, catalina without result also.

i dont have access to mac to download official dmg/iso. i have some experience but now i dont have a mac to make installers etc.

is a working guide without need of mac out there for my dell?

Ivy bridge, i3, 8gb ram, 120GB HDD.

Thanks a lot greetings

Link to post
Share on other sites
  • Administrators

As long as your i3 is fitted with HD4000 iGPU not HD2500, you're good to go up to current Big Sur. See our FAQ section re: making USB installer without a Mac or a Hack; then look up any existing guide for Ivy Bridge Latitude E5x30 or E6x30 laptops.

Link to post
Share on other sites

Thank you for response!
i've try 

 this quide and in combination with transmac and bdu only i have is reboots. with custom EFI folders also. that method i use for mojave, catalina and big sur also.

Then i've searching entire forum for ivy bridge and i found only a guide for maverics.

i have a VM running to mojave without problems but i cant install clover in there.

Link to post
Share on other sites
  • Administrators

You're using an old Clover setup with old kexts and some incorrect settings, though none that would normally prevent proper macOS installation. Refresh all kexts to their latest versions.

Link to post
Share on other sites

So Clover 4961 are the best for my setup i think, i can get security updates without problems. Other and newer clover version with same config, drivers, kexts etc are not working.
And i do some modifications to my EFI folder like fresh kexts, graphics calibrations etc. I have wifi via "Heliport", sound, usb etc all going well.

Is this safe and possible to upgrade to Big Sur (via software update or clean installation)? for some reason i cant upgrade to catalina.

https://www.dropbox.com/s/bvvcsjjfcd2byyd/clover 16.2.2021.rar?dl=0

Link to post
Share on other sites
  • Moderators

For Catalina, you'll need at least v50xx

For Big Sur, you'll need at least v5126 I think. This version of Clover has implemented drivers and quirks from OpenCore, so you'll have to do some digging and experimenting.

Check out Hervé's E6230 guide for Big Sur, very resourceful.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...