Jump to content

Latitude E7270 - KP with OC Big Sur install


Recommended Posts

@Bronxteck I tried your suggestion, however, on boot, I get only two options, "Clear NVRAM" and "Reset NVRAM" with no other options.

 

@Jake Lo I also tried adding the kernel patch as you suggested, but I had a KP on reboot. I'm attaching the config.plist that I am using, along with a screenshot of the KP.

 

big_sur_boot_1.jpg

e7270_kp_1.jpg

config.zip

Link to post
Share on other sites
  • Moderators

Looks like the old NVMe patch is not working for Big Sur.

You can follow this thread, looks like someone has already asked the same question..

Link to post
Share on other sites

@Jake Lo

 

Thanks for the link. Unfortunately I just have a list of things to deal with, so I don't have the time to work on this right now, although I do plan to come back to it once I finish up all the other things that I have to do. For right now, I'm going to run Big Sur on my Hynix SC300 drive, it works, so...

 

My problem now is that the touchpad isn't working. Not sure what the problem is, I had it working with Catalina but I get nothing with Big Sur. I tried using Hackintool to try to troubleshoot, but it didn't show any information on the touchpad. I then booted with a Linux Live USB and I got the folloing information:

cat /proc/bus/input/devices

I: Bus=0011 Vendor=0002 Product=0008 Version=0800
N: Name="AlpsPS/2 ALPS GlidePoint"
P: Phys=isa0060/serio1/input0
S: Sysfs=/devices/platform/i8042/serio1/input/input6
U: Uniq=
H: Handlers=mouse1 event9 
B: PROP=1
B: EV=b
B: KEY=e520 70000 0 0 0 0
B: ABS=260800001000003

 

cat /proc/bus/input/devices | grep -i name

N: Name="AlpsPS/2 ALPS GlidePoint"

 

dmesg | grep input

[2.006092] input: AlpsPS/2 ALPS GlidePoint as /devices/platform/i8042/serio1/input/input6

 

udevadm info --export-db | grep -i -B 5 -A 5 glide

P: /devices/platform/i8042/serio1/input/input6
L: 0
E: DEVPATH=/devices/platform/i8042/serio1/input/input6
E: SUBSYSTEM=input
E: PRODUCT=11/2/8/800
E: NAME="AlpsPS/2 ALPS GlidePoint"
E: PHYS="isa0060/serio1/input0"
E: PROP=1
E: EV=b
E: KEY=e520 70000 0 0 0 0
E: ABS=260800001000003

 

I have also tried enabling/disabling various Voodoo kexts, with no results.

 

Any suggestions?

 

Thanks!

 

zog

 

 

 

Link to post
Share on other sites
  • Moderators

According to your last Config, you have both ApplePS2 and VoodooPS2 enabled.

Pick one or the other, not both.

And maybe disable SMCDellSensors.kext, seems to disable the trackpad on some system.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...