Jump to content

[SOLVED] OptiPlex 3080: Bluetooth not working


Recommended Posts

Hi everyone,

I have a last issue with the desktop.

I can't get Bluetooth works.

I try different cards and always the same thing: no device detected.

Perhaps I need to patch something but don't know what.

Some help will be marvelous 😉

Link to comment
Share on other sites

  • Moderators

Check under System Report -> BT or USB, if it's not showing, means your USB ports are not configure correctly.

Use Hackintool or USBMaps to map out your USB Ports, remember the 15 ports limit.

Link to comment
Share on other sites

@Jake Lo ok, I'm connected now.

It's probably a usb problem like you said.

I will check it.


@Hervéof course. I tried with Intel cards like AC3165, AC9165 and AX200.

With some kext I'll make it 100% working with AC9165 and AX200 on an OptiPlex 3070.

Link to comment
Share on other sites


Here is the result after using USBMaps

Capture d’écran 2021-05-31 à 17.11.44.png

Capture d’écran 2021-05-31 à 17.13.25.png


When i run hackintool the usb3 ports seem to be misrecognized.

Currently my keyboard and my mouse are connected to the usb3 ports and the software sees them as usb2

Capture d’écran 2021-05-31 à 18.27.40.png

Link to comment
Share on other sites

Yes, it's ok in the BIOS.

I have to install the last version of USBinjectall to make USB2 work correctly.

So, I must have USBinjectall, USBmap and XHCI-unsurppoted to make it work.

But for Bluetooth nothing.

Which usb adapter for Bluetooth can I get to have 5.0?

Link to comment
Share on other sites

  • Create New...