Jump to content

E6440: Monterey installation fails


Saqer1111
 Share

Recommended Posts

 Hi every one 

I'm trying to install monterey 12.5

on Dell E6440

Dell i5 4310m

Intel hd 4600

open core efi but the installation is stock (at around 12 minutes to go, it quits and reboots)

spacer.png

after reboot and choose  mac hard disk

spacer.png

Note: this post like my error 100% but i dont  know how fix that plz help.

https://www.olarila.com/topic/25053-stuck-after-installation-success-or-fail/

 

 

i use this efi file  E6440 

https://onedrive.live.com/?authkey=!AMSSv1EICXP0gLc&id=7B31CC9DCB1DCABF!191775&cid=7B31CC9DCB1DCABF

Link to comment
Share on other sites

  • Moderators

1st off, those files are from my E7440 bootpack with OC 0.7.4. It's clearly stated in the config.plist file.

At minimum, you'll need to switch SMBIOS to MBP 11,4, then you'll need to update the OC files and kexts. 

 

Link to comment
Share on other sites

  • Administrators

Yup, just download latest OC version and make your own EFI using the guidance posted at Dortania. All required kexts are known by now, the E6440 is an old Haswell laptop with all fitted hardware fully documented. Tons of threads about this model on the forum too.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...