Jump to content

Casper Excalibur G770: Error trying to install Monterey


Recommended Posts

ım trying to install macos monterey 12.3. I downloaded dmg file, by using balenaetcher flashed to my usb i select i59300h and Intel UHD Graphics 630 plist file and change name to config.plist later booted and get that error:

OCB: StartImage failed - Aborted

 

please help, this is debug file

opencore20221016101122.txt.rar

i tried other methods i edited my config file that not work always get startimagefailed error 

 

 

Link to comment
Share on other sites

Casper Excalibur G770 G770.9300-8DH0T

Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz (8 CPUs), ~2.4GHz coffe lake 9th gen

NVIDIA GeForce GTX 1650

Intel(R) UHD Graphics 630

8gb ram

realtek pcle gbe family controller network adapter

ps2 keyboard

any other needed information?

efi.rar

btw i deleted other .plist files just my cpu and uhd graphics .plist remain

in folder 

 

Screenshot_2.png

Link to comment
Share on other sites

i solved the plist error by using propertree now i have one error i think this is the last one please finish .p

 

new update new error  

20221016_233805.jpg

,please help guys ım tired of that ı've been dealing with this for 4 days maybe 

 

Another update another error i wil get crazy soon now get stuck at applecredential btw i just deleted the smcsuperıo kext and using propertree deleted kext in config file also and that error gone now new stuck error dont know what to do

:(

 

20221016_235759.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...