Jump to content

Dell D620 play video, DVD problem


Isaac
 Share

Recommended Posts

My Notebook is Dell Latitude D620

I have successfully installed Mac Os X 10.6.6, Sound and network are working so good

But I cannot play any kind of video clips and also where I play DVD with DVD player,

it is showed a message error said no valid device is found for playback, error code -70017

 

How can I fix this, please...

Link to comment
Share on other sites

  • Replies 25
  • Created
  • Last Reply

Top Posters In This Topic

I use D620SLV1 from Leppy and Mac Os X Retail DVD to install, and Successfully installed Sound, Wifi and Ethernet.. and also I choose GMA950.kext for VGA, having 1280 x 800 resolution display Max, but The Dell cannot play video clips by any player like Quicktime, itune, VLC in any form like flv, mov, mpeg, mwv... and also DVD player showed no valid device is found -70017 error message when using.

What is EDP?

Any more suggestion for me, thanks.

Link to comment
Share on other sites

  • Administrators

Well that's the problem try using our package it will correct your issue... also try booting from D620SLV1 and see if the problem still occurs which i doubt, what happened is that the 10.6.6 update overwrote your graphics... so no video acceleration hence dvd error.. check the wiki link above for instructions. and the latest EDP is on this forum brows around

 

good luck, and enjoy your new hackintosh

Link to comment
Share on other sites

Thanks all,

Which package you mentioned can correct my issue, Elites? and when I update my dell D620 from 10.6.3 to 10.6.6 from Apple inc, and booting from D620SLV1, nothing change much, sound, wifi, ethernet still work very well, but still no video can play... Does any kexts I have to change or install in order to fix this problem?

 

Thanks

Link to comment
Share on other sites

and I follow your steps on replacement of Extra.zip

I removed the Extra folder from root and backup a copy, then I copy the new Extra folder from Extra.zip to root

and I run Terminal...

when sudo su <Enter>

password... <Enter>

sh-3.2# cd/Extra

sh: cd/Extra: No such file or directory

sh-3.2# cd/Extra

sh: cd/Extra: No such file or directory

How come?

Link to comment
Share on other sites

 Share


×
×
  • Create New...