Jump to content

D830 ML


stonedbunny
 Share

Recommended Posts

hello,i managed to install mountain lion on my nvidia d830 using the myhack and edp method.but i have a problem with the keyboard and the touchpad.When it boots they both work fine,but sometimes a windows opens saying that i dont have a keyboard plugged in and searches for one over bluetooth.after a while,maybe half an hour of usage,the keyboard and touchpad both stop working.how can i fix that?

 

Also how can i make Extras folder visible in finder?

Link to comment
Share on other sites

  • Administrators

Try and re-run EDP kext installation, opting for "your own values" as opposed to pre-defined and select ANV-Slice mouse/keyboard controller.

 

Re: "Extra" folder visible in finder" -> ???, why don't you simply place a shortcut to your Desktop?

Link to comment
Share on other sites

  • Administrators

ANV-Slice works without defect on the D830 nVidia 135m that I've built; never lost the keyboard our trackpad.

 

What options did you choose when opting for your own values when you re-ran EDP kext installation? Are your BIOS parameters set as per recommended settings?

Link to comment
Share on other sites

yes,everything was the same exepct virtualization was disabled.Well i chose the same values as the predefiend ones,exepct the ones for the trackpad.It seems to be getting better,and happening rarely now,althought i havent changed anything.One more question,since im new to this,is it normal that my laptop is laggy for first 30-40 min,after it works normally,expect sometimes the fans start workin very loud,there is no lag at all but osx freezes?

Link to comment
Share on other sites

  • Administrators

No, it's not normal. Install the nVidia FakeSMC plugin kext, check that your /E/E/IntelCPUmonitor kext contains the Tjmax value appropriate to your CPU and use HWMonitor to check your CPU + GPU temperatures. Maybe your laptop is running fairly hot, possibly due to clogged dust at fan entrance of hardened thermal paste on the CPU. All these can be fixed naturally.

Link to comment
Share on other sites

i   already have a FakeSMC kext,how can i check its the right one?and i cant find the tjmax value,i opened the kext with show package,but cant find it in any openable file.Also if it makes any difference,i notices the keyboard only dies when im typin a message on facebook,or here on the forum,when i use it only for browsing and office it works fine, and thank you for your help,this is my first hackintosh so i dont really know much about this xD

Link to comment
Share on other sites

  • Administrators

Tjmax is in the plist file of the Contents folder within the CPUMonitor package. By default, it's set to 0. Check your CPU specs on ark.intel web site and update the Tjmax value according to Intel specs.

 

Re: nVidia FakeSMC plugin, justr do a little search on, the web. You'll find the plugin to download (and install to /E/E).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...