Jump to content

Trouble booting Zenbook UX32VD


Recommended Posts

Hey, I am new in the forum... but I already read a lot so far.

I did everything like in the description and it worked so far with the USB stick.


But now as I want to boot it, I choose "Generic Flash Disk 8.07" and after that I just get




 boot0: error_"


Hope you guys can help me somehow. I have the Asus UX32VD with i7 and 10gb ram.

I did all the BIOS changes.... actually, they already had the necessary settings.

Link to comment
Share on other sites

Thank you Bajito93!!!

I guess I forgot to set it on MBR at the beginning.

I did it again and now it is starting..... sadly now with another problem.


I am booting the USB-stick, than the OSX Latidude screen appears and I am pressing any key to start.

Afterwards, a lot of stuff is loading (grey background). But then it changes to a black screen and loads some more stuff.... until the error appears (please see picture).

Hope you guys can help me.


Thanks in advance.



Link to comment
Share on other sites

EDIT: New question:

Do I have to use "generic Extra" or my own (because we changes that folder already)?


it worked and I am in the install menu.... BUT now I cannot install it on of of my partitions. On my windows system, I am using 4 partitions. 3 of them are in use but the 4th one is totally empty and I want to use this one for Mac OS. It says that I cannot install Mac OS on a volume in the Winows NTFS format. I have set AHCI on the sata configuration.


Thank you guys for your help.


PROBLEM Solved: If you can't install MAC OS on one of your volumes, you have to format it to MAC OS EXTENDED!

Link to comment
Share on other sites

Okay, I did this yesterday.

After the installation "myHack" asks the following question (see picture):




As explained, I copied the "Extra" folder of this board here (Extended Driver Package > Compatibility & Bootpacks).... but which one should I choose?

"Use Generic One" or "Use My Own"?


Btw: What do I have to do when It makes a restart? I tried to boot the USB Stick again but the screen is just black and it says:



 boot1: /boot"


I started my Computer again and Windows 7 booted automatically. After booting the system, Win7 showed directly that I should format the USB which I did not do... of course.

When I tried to reboot the USB stick (Starting Laptop, pressing ESC and selecting the USB stick) I only see a flashing "_" and nothing happens.... (when I put it back in the MAC system it says the stick is empty and unformatted).


How do I have to boot Mac OS?

Sorry for asking that much but I am absolutely new to this topic.


Regards, Pascal

Link to comment
Share on other sites

  • Administrators

You would have much to gain by reading the EDP documentation page, as well as myHack's documentation. Then spend some time researching this forum and others too. I know it's very easy to just pop the questions, but it pays to make your own research, test and try things, fail, restart, etc.

Link to comment
Share on other sites

I read the guides a couple of times. At least this one here and also the one of myHack which is linked at the beginning. I also tried to find ways to boot etc (which I always do before posting something).

I installed Mac a couple of times but I can't boot it afterwards. If it boots after the installation, I get the message after some time to turn off the power and restart. But if I want to restart and boot the usb again, I just get the following, like posted above:



 boot1: /boot"


Hope someone can help me or provide me with another thread to read. Mac should be installed as it says that approx. 17GB are used. But I don't know how to boot it.


Thank you in advance.

Link to comment
Share on other sites

  • Create New...