Jump to content

Lion on Lenovo G570 Intel Core i3-2350M 4GB


osxrookie
 Share

Recommended Posts

Hello,

Need Help!

I am in big trouble with: Lenovo G570 Notebook 15,6"/39,6cm Intel Core i3-2350M 500GB 4GB HD3000

Tried to install Lion with Myhack and Apple 10.7.4 Usb Stick and downloaded osx 10.7.

Please see my attached pictures..

I dont not what is goin wrong??

I tried so many time the installation=error, I am at end of the road now.

This is my second Osx Hackintosch, my first was dell d420 SL with absolut no trouble.post-14645-0-98646800-1379779323_thumb.jpgpost-14645-0-62768300-1379779353_thumb.jpgpost-14645-0-96881900-1379779391_thumb.jpgpost-14645-0-32740800-1379779432_thumb.jpgpost-14645-0-88682900-1379779466_thumb.jpgpost-14645-0-21623400-1379779575_thumb.jpgpost-14645-0-45142200-1379779618_thumb.jpg

post-14645-0-96417400-1379779523_thumb.jpg

Link to comment
Share on other sites

  • Replies 21
  • Created
  • Last Reply

Top Posters In This Topic

Hello Admin,

I have built several  times a new boot stick with myhack 3.1.2  , 3.2 beta does not run on my dell d420...

cannot find the old version in the web,

at the moment I have the same problem with the installation, must I send/give the g570 back, 

Any suggesions??

Need stillhelp.

Link to comment
Share on other sites

  • Administrators

myHack 3.1.2 is just fine, no problem there... Your hardware appears detected and recognised Ok...

Did you format your HDD "Mac OS X Extended (Journaled)" in Disk Utility?

You said you downloaded Lion... Was that a proper retail version?

Link to comment
Share on other sites

thanks for your answer:

in use : hdd 1tb 4 partition formated  HDD "Mac OS X Extended (Journaled)" in Disk Utility, sure

with a 60 GB Hdd same ..failed attemd

I have a orig. apple boot stick with 10.7.4, same not working.

also buy  10.7 via internet downloaded same result,

I have downloaded a new myhack 3.1.2 same result.

10.7.. downloading from apple store with my dell d420 not working with this lap.

Wrong Lap??

Link to comment
Share on other sites

Dell D420  with myhack 3.1.2 and osx 10.6.8 fully updated.

Thinkpad t60 (osx10.6.8full updated) same error,

I do not understand why myhack 3.2 beta not more working under d420 10.6.8 2,5 gb sdram .

I looking for a clean new myhack 3.1.2 find only 3.2...

Tried the whole weekend no result same error.

Now little bit helpless, anny suggestions???  

 

I cannot load a clean 10.7  direkt from the App store with  my dell d420 it s premitted.

I have a original Apple boot stick 10.7.4

Link to comment
Share on other sites

  • Administrators

If Apple web site does not let you download Lion from your D420, it's because its current model profile does not match the Lion minimum requirements; but that is just cosmetic: change your D420 SMBIOS plist to that of a MBP5,1 for instance, and you'll be able to download Lion or even ML...

Link to comment
Share on other sites

 Share


×
×
  • Create New...