Jump to content

wireless


kyle
 Share

Recommended Posts

hey all,

 

Im new here, got osx running on the d620. Problem with this is the wireless doesnt work, i guess i had the intel and not the broadcom. Does anyone know of a good wireless card to use? Also i put a solid state drive in and it seems to be running well. the sleep function doesnt work, but i couldnt find the extra.zip file on the website, read in one of the threads that its hidden? then again i unrarred it on a windows box and coppied the files over onto a thumb drive to the mac box. Also had no luck whatsoever getting osx installed on my d630 i really want it on that box because its got the core 2 duo instead of just the core duo. probably minor difference but it would make me feel all warm inside. i even tried replacing the hard drive with osx installed on the 620 and putting it in the 630. Same problem the little spinny thing loading under the apple fruit just kept spinning for hours with no fruition. any advice, exspecially on the wireless card would be great.

Thanks

 

-kyle

Link to comment
Share on other sites

Hello kyle!

 

Welcome to our board... Please have a look first in our wiki ( the tab in the main bar )... There u must find everything u need. If u still have questions come back and we will help u..

 

Cheers

 

CRC

 

Edit: I've seen that u have read on the link to the edp packages in wiki and leave a comment...

 

So i provide u the link: EDP Packages

 

Hope it helps u...

Link to comment
Share on other sites

Hi Kyle,

 

I was in the boat as you with my D620. Mine came with the Intel wireless card. I just bought one of the Dell Broadcom ones off Ebay, plugged it in, and worked out of the box with the retail 10.6. Just search Ebay for "dell 1390 wireless card" and make sure that it's a mini PCIe card. I picked mine up for $8 including shipping.

 

Note: when I upgraded to 10.6.5 the card stopped working. But, I applied the latest EDP package available on the osxlatitude website, and all was working again.

Edit: I realised that the EDP package on the website is version 1.4, but the latest on the forum is later... 1.5rc4. I haven't tried 1.5rc4 yet, but I'm not having any issues with 1.4, so I tend to work under the adage, if it ain't broke.... :)

 

webbos. c|:-)

Link to comment
Share on other sites

  • Administrators

Hi,

 

While i agree in the term, that if it aint broken, dont fix it, however, with our EDP packages its offten the other way around, "if it can work better, do it!"

 

When it comes to wireless cards, i suggest to take one of those that can be rebranded:

 

http://www.osxlatitude.com/groups/d4xosx/wiki/98753/Rebranding_Broadcom_80211abgn_Cards_as_Airport.html

Link to comment
Share on other sites

thank you everyone, i just purchased one off ebay today. I think my d630 has one so i might jack it out of that laptoppy and put it in my 620. I am sure i will have more questions. I tried doing the fix for the edp thing, and i when i get to the part where i type fdsik boot0 ect... it gives me an error. Not sure what thats all about, it had worked previously for me. but i will post back exactly what error it was when i get home from work today. Many thanks to everyone who has put this site together, and who continue to lend a helping hand.

Link to comment
Share on other sites

 Share

×
×
  • Create New...