Jump to content

No QE Dell latitude d620 GMA945


CruelVampiro
 Share

Recommended Posts

Hi guys, im having some troubles with QE.

Ive followed the wiki, and do all the steps and everthing works fine, but when i update to 10.6.7 i ve no QE.

And i cant boot without the usb stick.

 

Ive tried edp 1.6, 1.7, 1.8.

replace de dsdt with the ones in the wiki but nothing.

 

Could you help me? thnks.

 

P.D: now im with chameleon 1028 and only have boot0:error ive check that my MacOS partition is active but nothing.

Link to comment
Share on other sites

  • Administrators

you should not have issues with edp 1.8 built for d620-intel using edptool.command QE should work with 10.6.7... edp should put proper dsdt in extra. make sure you are installing to the hdd both edp and chameleon

Link to comment
Share on other sites

how can i check if chameleon is on my hdd?

i only have mac os in my disk, its a new 500gb WD Scorpio Blue.

when i boot ive boot0:error

and when i do fdisk -e /dev/rdisk0 to set my partition active i ve got

fdisk: could not open MBR file /usr/standalone/i386/boot0: No such file or directory

Link to comment
Share on other sites

I too am experiencing issues with QE and my D620 / Core 2 Duo 2Ghz / Dell A10 Bios / Chameleon 2 RC5 from the newest Extra.ZIP / 3gb DDR RAM / SL 10ud.;6.7).Although I'm certain it's GMA 950 based onboard video, system profiler says it's an nVidia graphics card. Sorta odd... Animation is occasionally choppy, VLC is black screen video with audio, and MKV files are unwatchable full screen. My previous installation was Leppy's w SL 10.6.2, and none of the aforementioned issues existed. Perhaps I should use the old video kexts, or would there be version mismatches?

Link to comment
Share on other sites

boot into bios and check first part of bios drop down menu, it lists all your hardware. then build edp according to your graphics (intel or nvidia)

 

Yes, it says GMA945 so I installed Intel. Not sure what has gone wrong...

Link to comment
Share on other sites

Yes me too in mac it says

chipset model nVidia Graphics Card

vram 128

Fabricante : Intel (0x8086)

ID disp 0x27a2

ID rev: 0x0003

 

But in my bios it says intel gam 945?

Could it be a issue with edp?

but i ve tried in different installations with edp 1.7 and 1.6 but its the same...

Link to comment
Share on other sites

  • Administrators

make sure you ran the correct d620 model build intel gma graphics is option4 in edp 1.8.

 

 

Intel GMA 950:

 

Chipset Model: GMA 950

Type: GPU

Bus: Built-In

Slot: Built in

VRAM (Total): 64 MB of Shared System Memory

Vendor: Intel (0x8086)

Device ID: 0x27a2

Revision ID: 0x0003

Displays:

Display:

Resolution: 1280 x 800

Pixel Depth: 32-Bit Color (ARGB8888)

Main Display: Yes

Mirror: Off

Online: Yes

Built-In: Yes

Display Connector:

Status: No Display Connected

Link to comment
Share on other sites

 Share

×
×
  • Create New...