Jump to content

XPS M1530 Mavericks CPU temperature problem ect...


fiddle5712
 Share

Recommended Posts

Hello all I am new to the forum so please don't beat me up too bad lol.  I have just finished installing Mavericks to my M1530 (my first Hackintosh) and for the most part is a fairly stable install, but i do have problems.  I have noticed that my cooling fan will run, fairly fast I may add, but my system still overheats and shuts down the computer, I have already cleaned the fan to no avail. Here is the part that is confusing me, I do not have overheating issues if I run in safe mode, and the fan runs much much slower in safe mode, and I can feel a difference in the temperature when I put my hand on the bottom of the computer.  I was hoping some one could help me, I have searched and search for a solution and everything I have tried hasn't worked.  On another note the other problem I'm having is with the airport utility, it will detect my network, but when I type in my password it says "Connection Failed"  I have tried deleting com.apple.airport.preferences.plist, NewworkInterfaces.plist, and preferences.plist among a few other things like different kexts files for my wireless card but nothing is working,  my card is apparently working but it will not allow me to connect.  I appreciate the help in advance guys, this is driving me nuts, hopefully someone can help me.  I would hate to have come this far for it to not work.  

Link to comment
Share on other sites

  • Administrators

Hi, the 1st thing you should do to get help is provide the full specs of your machine. Without this, we're blind.

 

Re: wireless, you should check the inventory published in R&D->Hardware->Wifi forum sectiopn as you may have one of those models that needs airportd modification. But we'll see that once you've provided those laptop details.

Link to comment
Share on other sites

Sorry I meant to post all that information originally and forgot.

XPS M1530, Bios A12, C2D T9500 2.6GHz, 4Go DDR2-667, 256 MB nVidia GeForce 8600M, 1TB 5600 RPM Western Digital HD, Dell Wireless Mini Card 1395, Dell Wireless 355 Bluetooth.  I know I more than likely gave you more than you need, but if there is any other info you need please let me know.

Link to comment
Share on other sites

  • Administrators

DW1395 does not support secured wireless network in ML 10.8.4/5 and Mav without reverting to previous airportd. It's clearly indicated on the post I mentioned above.

 

Your laptop may be running at full CPU speed all the time and overheating. I would suggest you read the article about performance tuning in Articles section of our web site. I'm sure you would have much to gain from it.

Link to comment
Share on other sites

Thanks the performance and tuning seems to have helped the overheating issue, but my wifi problem has gotten worse.  I installed ML airportd and went to terminal and when i type in the last command I get this error message every time  xattr: [Errno 13] Permission denied: '/usr/libexec/airportd' and now I can't even see my networks all I get when I try to select it in the bar is the rainbow wheel.

Link to comment
Share on other sites

I reinstalled my mavericks airportd file and I can see my networks again but I still get the same error. I am really stumped, I have been trying every kext and airportd I can find or think of. The kext doesn't seem to be my problem the only thing that changes anything is the airportd file and that only makes things worse. Only other thing I can think to do at this point is upgrade my wireless card to something that is know to work. Anyone got any suggestions? I was thinking of the dw1490???

Link to comment
Share on other sites

 Share

×
×
  • Create New...