Jump to content

Trouble trying to install 10.7 on D630


Recommended Posts

Hi guys.


I have a genuine App Lion DMG, and myhack.


I'm having major issues.

I have a d630 Intel graphics, so I can't go higher than 10.7.

I downloaded the 10.7 bootpack for the Intel model, I've tried both low, and high res bootpacks with the same result.


I've created a bootable USB install, then deleted the original extra folder, then I added the new extra folder using my hack, and upon booting into setup, I get the apple logo spinning round, then I get a KP "CPU 1 Has no HPET assigned to it"


What am I doing wrong?


Can somebody please help me get this working?


Link to comment
Share on other sites

  • Administrators

1st of all, only use the correct bootpack; you can't go wrong, there's only 2 of them: one per LCD screen resolution (we assume you know what resolution your D630 LCD has).


Then, check your BIOS parameters and configure them as per the recommended settings specified in the pinned thread in this D6xx section.


Have a USB keyboard/mouse at hand because you'll probably find that, even if you manually enter boot option USBBusFix=No, your built-in keyboard and/or trackpad won't be recognised.


If you play with the Extra folder (which I would not recommend you do), you need to re-run myFix on the target media, whether on your USB installer or on your OS X partition. Generally speaking, you should install the D630 bootpack on your USB installer using the myHack->Install Extra menu option. That is the safest way to do it.


If you want to intall and run Mountain Lion, head over to the EDP->Supported models with Guides forum section.

Link to comment
Share on other sites

  • Create New...