Jump to content

[Solved] Dell precision 670 - OS X10.6.8: 8Go ram issue


Recommended Posts

Hi, my Dell 670 is working like a charm on 10.6.8 4gb.

video ok, audio on board ok, ethernet ok, all ok.

but i cant boot using 8gb or more.


MoCD legacy kernel. (darwin 10.6)

Irwindale processor. (not paxville).


i just tried many flags.

-x -v npci=0x2000 iarch=386

maxmem=8192 is not working.


please help me , i need to use 8gb or more for video editing and audio .


thx for any help.

Link to comment
Share on other sites

Hi Hervé.

i am using nawcom legacy kernel 10.6.8  (v1) seems 32bits only.

but i can install legacy kernel 10.8.0 nawcom (seems 64bits). = 10.6.8v2


=> Darwin/x86 boot v 5.0.132 - Chameleon V 2.0 RC5 R726

4030 memory.

Video card GT210 1gb silent DDr3 . (NVEnable.kext only).



Something strange is, boot only if a set RAID OFF (Bios), but when i restart after booted, the RAID Off turn to RAID ON.  (BIOS Setting).

Link to comment
Share on other sites

If a boot with 8gb or more = System Halted. (CPU Halted). reboot.

if a boot with 8gb or more but using maxmem=4096 (flag on boot) all ok, but OSx shows only 4gb.


How can i boot in 64bits mode? i dont know too much about it. i am noob.


Link to comment
Share on other sites

  • Administrators

MacMini2,1??? Have you thought of using the bootpack provided in the Precision 670 guide? It has proper FakeSMC kext, boot plist, SMBIOS plist, etc. Use Nawcom's 10.6.8 kernel v2.


Like Bronxteck, I would also advise you to update to latest Chameleon boot loader (v2.2 r2377 or r2378); it's fully supported.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...