Jump to content

D630 on Lion Freezes


Recommended Posts

Hi Guys,


I have been up and running with my Upgraded D630 for quite a while and have been very happy with it.


I have 4GB RAM, 240GB SSD Hard Drive, T9500 @ 2.60Ghz Processor


Unfortunatley i have been getting freezes for the last few days. now this is a new thing since i have been running lion on my machine for about two years no problems.


so, i will be working on it and all of the sudden get the screen with the power button on it that says

"you need to restart your computer hold the power button..."


so I figured, maybe a virus.. or maybe something corrupted.

so i grab my my Hack OSx Install USB Disk,


fired it up so i can do a recover from back up to an earlier state and now I get Kernel Panic.


what the heck !! this is the same usb stick i used to install Lion on my machine.


So here its where i am:

Boot from USB Stick - Kernel Panic

Boot from Hard drive - machine boots fine, but it frezzes after 5 mins working on it.


if anyone can look at the picture of the Panic and tell me whats going on i will apreciate it.


BTW: i should mention that in my limited knowledge i thought i read CORE issue on the panic, so i swapped the hard drive out and installed windows 7 :oops: and ran the Intel Processor diagnostic tool 64bit, and the processor passed all test with flying colors.







Link to comment
Share on other sites

  • Administrators

I had a similar issue with Lion on my D630 GMAX3100 HiRes a few months ago. It would randomly give me the "black screen of death". I can't remember what I did to get it fixed, I think I recreated the /E/E with fresh copies of kexts then ran myFix (quick). Did you add anything recently, prior to the beginning of the trouble?


You KP picture shows kernel 13.0.0 and that is not Lion by the way...


So, Lion or Mavericks???

Link to comment
Share on other sites

One thing that helped me get over kernel panic while working on getting Mavericks on my D630 was booting in safe mode.


Press any key at the boot screen then type -x for safe mode.


If that works and takes you to the desktop, you can install Extra from your USB disk, I think and if that works you can restore your EDP...


You might have to run from terminal though.


Worth a try.

Link to comment
Share on other sites

OK, So the USB mistery is solved. I was using the one I created for my ASUS hackitosh. that one is running 10.8 mountain lion. Uppss !!


And booting in safe mode does nothing for me, because the machine still freezes / panics.

so I guess I lost my 10.7 USB and I cant create a new one on my ASUS cause that one has its own set of problems. I upgraded the video from 720 to 1080. and now video doesn't work. I will be posting on the ASUS section next. (when it rains it pours)

can anyone tell me what my panic message its saying to me :


Link to comment
Share on other sites

That solved all my problems. On my D630 at least ... lol !! very easy, just updated the chameleon Wizard and that updated my boot.


No more freezes and my machine now restarts and shuts down just fine when I select those options.


Thanks again, Herve !!




One question,

since now my D630 is running perfect, can I create a new boot up USB stick with MY HACK using the EXTRA folder already running in my computer ?


if so, do I just run MYHACK and point it to the hardrive on my computer when it prompts for the EXTRA folder ?



Link to comment
Share on other sites

  • Create New...