Jump to content
Sign in to follow this  
daspazz

E6520 failed upgrade from 10.9.2 to .3

Recommended Posts

OK so I had Maverick 10.9.2 running OK on my 6520.  Then I upgraded via update app to 10.9.3 and forgot too do myhack before rebooting. So I was booting to a black screen.

 

I used imicks recovery and delete kext tutorial to boot into single user and delete a few problem kext and was then able to boot into safe mode.  I tried updating chameleon.  Not sure that worked or not.  Now Im stuck in a bootloop and can't access anything from bootmenu....

 

Thanks for the awesome write-up imick!!!!

 

I was running Mav 10.9.2 for a while without issues. After update i was seeing tons of errors on appleacpibatterysomething.kext and I forget the other one. It was another support kext like the battery one.  Once I removed them both I was finally able to boot into safe mode

 

I used to have access to my Hackintosh, but its in storage while Im living in a super small location for a while.  Any ideas what to try?

 

.

Share this post


Link to post
Share on other sites

I found I have 10.8.3 install USB so I guess I'll install to a different drive and then try to download newest myhack and install it to the original installation via external attachment...........

 

Maybe.

Share this post


Link to post
Share on other sites

OK I Did like I said.  I installed 10.8.3 over an old copy of Windows 8.  Now I have a backup lower OS disk.  Makes great for repairs.

 

Anywho, I installed myhack on the new install.  I did a full setup.  Then I installed myhack on the 10.9.x disk.  Then installed cham on that drive too.  Then swapped drives after power down and then booted from the 10.9 disk.  It booted fine and Im now running 10.9.3

 

I guess it is like my buddy says.  Keep calm and carry on!

 

spazz fixed himself again......   I've been off the site for a while but Im needing to keep this alive so I can work on *nix for a while.

 

 

Thanks to all who helped, you latitudes know who you are!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...