Jump to content

Bug EDP M4300


ochja
 Share

Recommended Posts

Hi there,

 

i tried to install a fresh (Triple Installation) on my M4300, starting with OS X 10.9.

i have done everything like written in the EDP Documentation.

But after Postinstallation (EDP Install), i was not able to boot anymore.

i received a "can't find (mach_kernel)" in the chameleon boot menu.

 

after editing the org.chameleon.boot.plist and change "i386" to "x86_64" boot was successful.

(it has to be 64 Bit on 10.9, isn't it??)

 

tried it several times, automatic configuration of EDP leads to this fault.

 

regards

 

Link to comment
Share on other sites

Hey there,

 

 Currently, we're doing major changes to EDP system to serve better. So, please check the compatibility chart before using the EDP because only those models which has all the details there are updated for the new EDP system. We're doing our best to update every model and will be finished as soon as possible in a month. 

 

However, I'm going to update your model by tomorrow so you could you use our new EDP system. Please give us a reminder in two days if you don't see your model in our compatibility chart.

Link to comment
Share on other sites

Hi  

 

Based on what you said EMlyDinEsH : "However, I'm going to update your model by tomorrow so you could you use our new EDP system. Please give us a reminder in two days if you don't see your model in our compatibility chart."

 

I just give you a reminder to update the EDP for the DELL M4300 Model.

I'm also waiting for this release to make a clean reinstall. So far it's not in the release chart, unless I'm wrong but my last check before this post was says no.

 

Thank you for the job done, this is really amazing.

 

Regards

Link to comment
Share on other sites

  • Administrators

Ok, remember what I wrote in the post: the DSDT was patched for DW1395/DW1397. If you have a different wifi card, remove the entire Method (_DSM ...) from Device (ARPT) section of the DSDT and recompile.

Link to comment
Share on other sites

Thanks for the advice, but for the rest, i can use the normal installation stuff.

kext: I can use kextwizard?

installer: myhack which is in process in process.

Bios: A15 : this is ok for me.

DSDT: If needed i will use DSDTEditor: from http://www.insanelymac.com/forum/topic/287011-how-to-extract-and-compile-dsdtaml-with-dsdt-editor/

 

Is it alright?

 

By the way i have an NVIDIA Quadro FX 360M

Any restriction?

Link to comment
Share on other sites

  • Administrators

Once you've reached the end of your installation (whether USB installer or actual HDD/SSD installation), proceed with myHack->Install Extra (using your own) and point to my /Extra. In other words, you replace whatever you may have used before by that pack.

Don't use Kext Wizard, just place your kexts in /Extra/Extensions (or remove unecessary kexts from there), then run myFix (quick).

Yes, DSDTEditor from IM or directly from the Olarilla links.

 

All M4300 have the nVidia Quadro FX 360M, there's no exception... 'been said before in previous M4300 threads.

Link to comment
Share on other sites

So after struggling with my usb, i was able to make a clean install of  Mavericks with the pack provided  here. Thanks to @Hervé.

Everything is working perfectly. My DW 1395 is recognize as an airport, but the only thing which i suppose will stay the same is to connect to a WPA2 wireless, which i end up each time with a "connection failed". I suppose that there's no fix for that?

Link to comment
Share on other sites

 Share

×
×
  • Create New...