Jump to content

E6400 Yosemite Clover heat issue


krzysztofc10
 Share

Recommended Posts

Hi ! :)

 

My laptop Specs:
Intel Core 2 Duo 2,8ghz 6mb cache
4Gb DDR2 800mhz
160GB HDD
Nvidia Quadro NVS 160m 256mb
Display 1440x900
Dell Wirelles 1510 card

 

I have a problem with OSX Yosemite and Clover Bootloader. 

This is my ESP partition. - link https://mega.co.nz/#!bdUGwJRI!73WSgzdmV4YSZVT6X7ThfW7DY23aJPeFRqC34OYqtoE

Clover is booting from /OEM/0X574R folder (this is my board id)

I think my dsdt.aml and Config.plist is ok :)

I have heat issue, my GPU when I Open any app goes to 580mhz for sec then return to 160mhz. The GUI is working very slow. And Video are laggy.

My Cpu+Cpu are working at 2,54Ghz but I have Core T9600 and my clock is 2,80Ghz

Fakesmc.kext I have from folder above.

 

Thanks for Help ! :)

 

I'm using the newest Clover.

0U695R.zip

Link to comment
Share on other sites

  • Administrators

You've used a really old FakeSMC kext. You may be in a situation where you do not have any CPU power management at all and your T9600 is running at max (or near max) speed all the time, hence high T°.

 

I suggest you use one of Kozlek's latest versions of FakeSMC as they are really really good. Adjust the SMC keys as per documented in the thread on performance tuning. Clover should automatically elect for a suitable MacBookPro profile, presumably MBP 5.1, 5.4 or 5.5, so I would opt for SMC keys that match that model.

Link to comment
Share on other sites

Ok thanks Herve for reply! :)'

I've download latest Kozlek FakeSMC.kext I think from this site (https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek/downloads)

I'm using MacbookPro 5,2 profile my SMC version is 1.33f8 So have changed Data to 01330F00 0008 on REVRVBF and RVUF (like in the article), SMC-compatible I don't change it's set to smc-napa.

I have sound and Video issue, but I think it's all Video fault now my graphics core have min. 500mhz, max 580mhz and 62 oC

Cpu is working also properly. But I can't watch Videos in 1080p on Youtube or in VLC because picture is slow and Audio is crash. With the old FakeSMC and Chameleon everything was okey but I want make it right with Clover.

 

What Can be wrong ?

FakeSMC.kext.zip

Link to comment
Share on other sites

 Share

×
×
  • Create New...