Jump to content

Latitude E5530 non-vPro


ilovemuzic
 Share

Recommended Posts

Hi, i need your help

my specs:

Latitude E5530 non-vPro

Intel® Core™ i5-3340M CPU @ 2.70GHz

120 SSD - windows 8.1

320 HDD - Mac os 10.9 (fresh instal)

10 gb ddr3

I need to instal network LAN or Wi-fi ...I searched on google driver needed , i instal whith unifail LAN intel e1000, but not working.

 

I would appreciate if someone help me , with a tip or a kext , or something else

 

Link to comment
Share on other sites

Motherboard ID 63-0100-000001-00101111-122211-Chipset$1APTJ021_BIOS DATE: 09/24/14 15:02:45 VER: A15.00

CPU Type Mobile DualCore Intel Core i5-3340M, 2900 MHz (29 x 100)

CPU Alias Ivy Bridge-MB

Network Adapter Description

Broadcom NetXtreme 57xx Gigabit Controller

Intel® Centrino® Advanced-N 6205

--

Device Description Type

Broadcom NetXtreme BCM5761 PCI-E Gigabit Ethernet Controller PCI

Intel Centrino Advanced-N 6205 AGN 2x2 HMC WiFi Adapter (Dell) PCI
Link to comment
Share on other sites

Hi, now i change the wi-fi mini pci-e with a compatible part :)

 - Mac os 10.9.0

- sound is working

-wifi, bluetooth and lan is working

not testet yet SD card reader ... I love this osx :) (now learn this OS )

 

Can you help me please ?

Can i boot the mac os without mavericks usb installer plug on the usb-port ? or how can make the SD-Card boot for this ?

Some ideas please !

 

On laptop i have installed 2 hdd

    1 - SSD 120 Gb - running windows 8.1

    2 - HDD 320 Gb whith 3 partition ( data ntfs for windows , mac os 10.9.0 and data mac os(journaled)

 

PS : please excuse my english :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...