Jump to content

Why is my Ioreg file so big ?


alexkurt14
 Share

Recommended Posts

Hi there,

 

 

So I'm trying to extract the Ioreg , with the guide available on rampagedev.com .

First problem : Ioregistryexplorer takes forever to open, and when it opens , it takes forever 

to save the Ioreg.

The resulting IOReg file weight more than 100 mb ( 120 mb to be precise ) 

 

Whats happening ? 

I'm on a Asus G751JM laptop.

I managed to get it working near perfect ( HD4600 with QE/CI enabled, sound working, bluetooth working, wifi working , all internal cards ) but I need to extract the IOReg so I can send it to someone who could, possibly, help me to finish the Hack ( like having the FN key on the keyboard working to dim the light, or the keyboard backlit , sleep mode , etc.. )

 

Thanks for helping, 

AK

Link to comment
Share on other sites

Hey Hervé,

 

Thanks for answering.

 

I tried with another version and same thing happens.

 

I also tried IOJones, and it seems it does exactly the same thing ( takes forever to open, and hangs )

 

I've the feeling my computer doesn't want its IOReg to be extracted :D
 

Apart from that , everything seems to work great on this laptop Hackintosh.

Link to comment
Share on other sites

  • Administrators

did you use a distro of some sorts or are you using a vanilla method of install? maybe something is getting corrupted? try making a another user account and try run it again. or if possible partition the hdd and re install using a fresh download of osx installer app to the new partition and just transfer the kexts you need to make it functional only and retest.

Link to comment
Share on other sites

 Share

×
×
  • Create New...