Jump to content

Yosemite and Solid State Drive


ihaventgotaname
 Share

Recommended Posts

I set up my SSD with Win 7, mavericks and Yosemite partitions. I installed all to each drive and although I hadn't used bootpack for OSX partitions (e6320 laptop being used) both were running and I was able to identify the SSD in both disk utility when installing. When I installed Herves zip for e6320 on Yosemite, it would not run anymore. Could this be because I have a 3rd Party Sata disk and need to do something in Chameleon. I know Yosemite might have problems with this, as it needs trim enabled for some SSD. However, It was running before bootpack.

 

Even more odd is that if I try and install Yosemite now, during install, none of HD partition are recognised, just the usb installer for Yosemite.

 

So I tried this with Mavericks USB installer and I could see my SSD in this, So I installed Mavericks. Went back and tried to install Yosemite in the Yosemite partition, again, it won't see SSD and you cant find it in disk utility. I now have mavericks partition going very nicely with the bootpack for this (thanks Herve). In fact I am delighted and have got windows tuned up very nicely too.

 

Again do I need to set things up differently in Chameleon or perhaps there is an option in Clover I can use.

 

Thankyou

Link to comment
Share on other sites

 Share

×
×
  • Create New...