Jump to content

[solved] Apple logo freeze at boot up


Recommended Posts

Hi folks,


I used this guide 


to install Yosemite 10.10.0 on my Dell E6420.


Everything went fine but i have problems to boot up from hdd.

When i boot i see two options: Macintosh (my install parttition) and recovery hd

If i just hit enter it freezes on apple logo.

If i boot with flags -v -f it boots up.

How can i fix it to boot up automatically without freezing? 



Name Intel Core i5 2520M
Codename Sandy Bridge
Specification Intel® Core i5-2520M CPU @ 2.50GHz
Mainboard Model 0K0DNP (0x0000018D - 0x004E6600)
Thanks in advance
Link to comment
Share on other sites

  • Administrators

Guys, please, this section is for myHack installations. As this is not the case here, please move your thread to the E Series support section. Is it that difficult to have a little discipline on the forum at all?

Link to comment
Share on other sites

@Herve: Sorry for posting in the wrong section, it´s my first post.


@Jake Lo: When i add /System/Library/Kernels/kernel to org.chameleon.boot.plist i get a CPU panic.

                  I figured out that it is only booting when i use -f (ignore caches).

                  Added -f as flag to org.chameleon.boot.plist and now it is bootiong up.

Updated to 10.10.2 by restoring NullCPUPowermanagement.kext, installing the kexts and renamed to NullCPUPowermanagement.kext.bak-->all look good.


Thank you for the excellent guide Jake Lo. I tried several guides and yours is the only one working.




with the updated kernel for 10.10.2 it is working without setting flag -f and enabling /System/Library/Kernels/kernel under kernel.

Installed the new kexts as well, including.

For boot up glitches install IOGraphicsFamily.kext (you can get this from Jake Lo´s Guide)


Thank you again Jake for the excellent guide.

Link to comment
Share on other sites

  • Create New...