Jump to content
drjibe

E6220 Yosemite, can't seem to get Chameleon onto the harddrive

Recommended Posts

Hi,

 

I installed Yosemite following hervé's guide from here https://osxlatitude.com/index.php?/topic/7914-dell-latitude-e6220-with-intel-i5-2520m-hd3000-and-1366x768-lcd-mavericksyosemite/&do=findComment&comment=49907 and everything seems to be working except for one annoying thing: I can only boot from the USB installer stick and then select the OS X hard drive. If I remove the USB stick it doesn't "see" the Chameleon boot loader on the internal hard drive. I first tried r2468, then r2716, then Enoch r2795 but to no avail. Any ideas what might be causing this or what I need to do?

The internal HD is a 128gig SanDisk SSD if that should matter.

 

And also one final question: is it safe to install the latest security update 2015-004 that the app store suggests to install? Any special way of going about it?

 

thanks

jibe

Share this post


Link to post
Share on other sites

Shouldn't cause any issue with the update.

Sound should work if you have install the patched AppleHDA to /S/L/E. You might have to do it again after the security update.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks, Jake. Got sound working and also the security update. As it's been a while since I fiddled with hackintoshes, I didn't pay attention to the AppleIntelCPUPowerManagement.kext and ran into a kernel panic after installing the update. Got that sorted. Everything seems to be working, even sleep/wake when closing/opening the lid. But after having let the puter sleep for a little longer, it apparently "woke" up by itself (power button was constantly glowing) but it didn't react to any keyboard, power button entry whatsoever. Let's see if that keeps on happening.

 

Again, thanks for great guides and help!

Share this post


Link to post
Share on other sites

×
×
  • Create New...