Jump to content

[SOLVED] Dell E7450 El Capitan 10.11.4 Update sound issues


cptscruffy2
 Share

Recommended Posts

I went to the clover guide, updated clover, and installed e7x50 AppleHDA_ALC293.kext.zip

My sound still does not work.

 

 

Perhaps my methods were wrong:

 

I simply dragged the kext file to the Systems/Library/Extensions.

Since it did not work, i tried to rebuild the cache, but to no avail.

 

I think I completely messed up the next part, I renamed AppleHDA_ALC293.kext to AppleHDA.kext and replaced the vanilla file in the extensions.

 

 

What am I doing wrong here?

 

 

 

[Also, if I still require the vanilla AppleHDA kext file, I would greatly appreciate a replacement file! And perhaps a way to resolve the sound issues surrounding the latest El Capitan update.]

 

 

edit: after a fresh install of 10.11 and an update to 10.11.3, I had put in the new AppleHDA_ALC293.kext in S/L/E. 

downloaded 10.11.4 combo update from Apple's website, and all is well. 

 

 

Link to comment
Share on other sites

  • Administrators

And if you simply drag the dummy HDA file to /S/L/E, you won't get audio. You need to repair permissions afterwards (and, ideally, rebuild the cache too).

 

Permissions:

sudo chmod -Rf 755 /S*/L*/E*
sudo chown -Rf 0:0 /S*/L*/E*

`

Cache:
sudo touch -f /S*/L*/E*
sudo kextcache -Boot -U /
Link to comment
Share on other sites

i repaired permissions and rebuilt the cache following the drag to /S/L/E.

i rebuilt the cache as soon as i did it. 

 

i think i probably did things in the wrong order. 

i'm not sure at the moment - i ended up wiping my OS X partition and reinstallation 10.11. 

>.>

Link to comment
Share on other sites

 Share

×
×
  • Create New...