Jump to content

Toshiba L505-144: help installing El Capitan


gazza35
 Share

Recommended Posts

Im totally lost me, ive now spent 6 weeks trying to install El Crapitan on my Laptop, Toshiba L505-144, 6GB Ram, 500GB HDD, I5 Cpu, Radeon 4560 mobility.

Im learning bit by bit slowly, spent my whole life on Windows, So OSX is totally Foreign to me, forgot to say, its old laptop, 2009, so Legacy Bios, not UEFI, as i was saying, im struggling, now ive dabbled n read, just to get more experience and i have successfully booted the usual unmentionable Distros floating around, also Found BDU to be my fave tool to create a Clover bootable USB, beyond that ive managed to install the Pre Capitan Retails no probs., But when it comes to DSDts, smbios and all that techy stuff my head goes LMAO.

Now for my BIG issue that probably every average joe like myself has encountered, How To install 10.11, The Stupid USB nonsense!!!!!

Now, i have managed to install it to my hdd, using Firewolf OS PE, and installing it directly from that, takes the hard part out of it, But then the problem occurs when i boot the system from the said clover stick, and boooommmm, NO USB, no mouse, no keyboard etc etc etc.

 

Now ive spent a week solid reading about this fix and that fix and edit this blah blah, And ive tried the bits i understand, copying the kexts etc etc, and still, i cant get this to resolve my usb port issue.

Now if i try to boot a el capitan installer from another method, it wont even install, i just get a big No entry logo after half way, or the stop logo, whatever its called, Prohibited, and again, from what i have read i believe this to be down to Usb.

 

So here i am finally, giving up the ghost and asking for help, because i am really lost and dont know where to go from here.

Just as a side note, i always have to boot from either a boot cd or a different BDU made boot disk, for example, no matter how many times i run the chameleon, Enoch, Clover installers and install to my GPT usb efi, the said usb will not boot under any circumstances, so i dont understand where im going wrong because there is nothing in my bios that could restrict them booting, BDU made ones boot, so again i wonder if this is a Usb issue or something different.

 

All i want is to install this thing and have working usb port so i can set it up, the rest ill worry about later.

Pleeeeaaaase, someone tell me im doing something wrong and theres a simple fix.

 

Yours hopefully.

Link to comment
Share on other sites

  • Administrators

you can try an older smbios like mbp3,1 or 4,1 for install purposes, it might be old enough where it does not mess with usb. then you can tweek later as you mention. i am not positive though that it will be a solution but you wont know till you try i guess.

  • Like 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...