Jump to content

Asus N56JR


Raphi974
 Share

Recommended Posts

Hi,

I'm new to hackintosh ! I was waiting for something made for my Asus N56JR and tadaaa OS X Latitude made it.

 

I try to learn bymyself, running across forums but, and when I tried to boot the install process of El Capitan, my computer  got stuck at what people call a Kernel Panic (I think). I tried my Asus into verbose mode, and this is what I get. (when everything stop loading, my computer keep working on something with the fan at maximum speed !).

 

Can someone help me understand what I did wrong ? I place every file given at this page in the folder EFI as written in the "readme" file dowloaded with the .zip. Well, I think I did it right...

 

Attached, a photo of the error displayed on the screen. I can upload a larger photo... with the all screen.

 

Hope I'll get some help soon :)

 

Thanks !

 

post-4953-0-99887500-1475114781_thumb.jpg

Link to comment
Share on other sites

  • Administrators

Post your laptop specs to be sure but I see you're using MBP11,2 SMBIOS profile so this is probably a Haswell system.

 

2 things to keep in mind:

1) select KernelPm option (for CPU power management through the kernel); option AsusAICPUPM is for SandyBridge/IvyBridge systems only.

2) make sure you run the vanilla AppleACPIPlatform kext

Link to comment
Share on other sites

Hi both of you ! 

 

Thanks for taking time with my pb. I am currently at work and not able to test the solution of switching Asus Pm option.

 

I'm not sure what it is and where I'm gonna find that but I will look for it tonight.

 

About the specs :

 

 

ASUS N56JR-S4029H (N56JR-S4029H)

Intel i7 4700HQ

Nvidia 760GTX 

8Go Ram

Hard Drive : 500go - 7500rpm (Western black)

 

The exact specs can be found at : http://www.ldlc.com/fiche/PB00157628.html

 

Just to let you know, I downloaded the bootpack zip for my computer at this page : http://www.osxlatitude.com/edp/compatibility/(and tried to follow each steps). 

 

Next post soon to let you know about it !

 

Merci Hervé ! Thanks Bronxtech !

Link to comment
Share on other sites

I had a look at the options in the clover boot menu. I didn't find how to select kernel-my option.

 

Found something about adding -xcpm at the boot. Didn't change anything. I am stuck with the same problem at the launching of the installer.

 

You are talking about vanilla AppleACPIPlatform kext - I don't get how to create or install this... Can you help me to fix that ?

 

Thank you for your patience and your help !

Link to comment
Share on other sites

 Share

×
×
  • Create New...