Jump to content

HP Folio 9480m DSDT Error Please Help me.


Alucard.Vlad
 Share

Recommended Posts

Hello ,
My problem is i did a DSDT override To to change My memory to 36-bit in windows.
So all i did was add 5 lines
And even if i compile again without any modification the same error
but it's not because of what i added.
I used an old version to compile it and load it but whatever i boot the windows i get ACPI Bios Error i guess the file is correpted...
I used version 20160729 IASL fromhttps://acpica.org/downloads
And Aida64 to extract the dsdt but same error for both.

here is the native without modification.
Command Used:
acpidump -b
iasl dsdt.dat

i want to add some line command:

QWordMemory (ResourceProducer, PosDecode, MinFixed, MaxFixed, Cacheable, ReadWrite,
0x0000000000000000, // Granularity
0x0000000C20000000, // Range Minimum, set it to 48.5GB
0x0000000E0FFFFFFF, // Range Maximum, set it to 56.25GB
0x0000000000000000, // Translation Offset
0x00000001F0000000, // Length calculated by Range Max - Range Min.
,, , AddressRangeMemory, TypeStatic)

after line: 2971 With Notepad++
if i extract it with DSDTEDitor i get more Errors.
HP Folio 9480m
CPU :4310U i5


Thank you for your help and time. Thank you so much

acpi_dsdtfull BY AIDA64.zip

dsdt.zip

Link to comment
Share on other sites

 Share

×
×
  • Create New...