Jump to content

Error Clover + Yosemite - Dell Optiplex 3020M (Micro)


daavidschmidt
 Share

Recommended Posts

Good night,

 

I'm a week trying to fix the error below. Already I consulted several articles, but without success. can you help me? it's my last attempt :(

 

OsxAptionFixDrv: Starting overrides for System\Library\CoreServices\boot.efi
Using reloc block: yes, hibernate wake: no
efiboot (chameleon, stolen and rebranded) (chameleon, stolen and rebranded) (chameleon, stolen and rebranded) loaded from device: Acpi(PNP0A03,0)/Pci(1A|0)/Usb(1, 0)/HD(part2,Sig4458EB9C-143B-45DE-9FD1-D65AA44A642C)
boot file path: System\Library\CoreServices\boot.efi

………………………………..

root device uuid is: “7E70F83A-05C9-95CE-8889-3E1AD168D448â€
++++++++++++++++++++++++++++++++++++++++++++++

 

 

I've tried using version OsxAptioFix2Drv, but the same error occurs...

 

Hardware:

Dell optiplex 3020m (https://i.ytimg.com/vi/bXhLoQnhvsM/maxresdefault.jpg)

Cpu: Intel Core i3-4160T

Ram: 8gb

HD: 500gb toshiba

Graphic: Intel HD Graphics 4600

Using display port for video.

 

Bios config:

Boot Sequence: UEFI

Advanced Legacy Options ROM's: enable

Sata Operations: AHCI

Secure Boot: disable

Virtualization Support: enable

 

Pen Drive used: 32gb + Yosemite + Clover_v2.3k_r3882 (last version)

 

Clover folder content:

FSInject-64.efi

HFSPlus-64.efi

OsxAptioFixDrv-64.efi

OsxFatBinaryDrv-64.efi

 

 

Thanks!

Link to comment
Share on other sites

Jake/Bronxteck, If I try to use your (Jake) bootpack from post #12 of the link below (with -v flag only), I have the following message (pic attached):
 
https://osxlatitude.com/index.php?/topic/8814-optiplex-3020/page-2
 
 

do you have both ram slots populated or just one? if just one switch its location.

 
I have two slots, 2x4gb. I switched slots, put only one RAM, but the same thing happens.
 
Thanks!

post-88104-0-54337200-1477861706_thumb.jpg

Link to comment
Share on other sites

 Share

×
×
  • Create New...