Jump to content

E6520 Bios Freeze


chozen1278
 Share

Recommended Posts

So, I have MACOS Sierra 10.12.1 running on my Dell e6520. Problem I am currently encountering is, when I go into the BIOS to select the EFI file to boot from in clover, is elect EFI partition, then the bios freezes with the text being garbled...

 

Then I have to do a hard reset of the computer. Also, when I do type in the file to use, I have to hit F12, select EFI boot, then I wind up with black screen and clover never shows up.

 

If I just let it boot, I get the error regarding no bootable device found. I have the format set to gpt, EFI partition is formatted as FAT32. SO I am lost as to what is going on

Link to comment
Share on other sites

  • Administrators

make sure you set sata to AHCI in bios and that you have HFSplus.efi in efi/clover/drivers whichever one the system is using usually drivers64 or drivers64uefi. hopefully that will resolve the not detecting drive issues. but I think that model has issues booting in UEFI mode. what system bios rev are you at?

Link to comment
Share on other sites

Well, I'm on A19 right now...  Was going to try to downgrade BIOS but, from lurking I see Herve knows his stuff, if it can only run it in Legacy mode, then I'll have to live with that...

 

Since Clover is on the EFI partition, I have ran EC, upgraded to Sierra, and just did the 10.12.1 update with little to no issues.  Only issue I have now is getting the EDID is too long error when I look at my boot log...  (I think this might be responsible for my long boot times too...

 

Thank you for the help...

Link to comment
Share on other sites

 Share

×
×
  • Create New...