Jump to content
PayPal donations: [email protected] ×
rxl881

Dell Precision T1700 Sleep / Resume on El Capitan

Recommended Posts

Hi,

After quite a bit of work I have managed to install El Capitan on my Dell Precision T1700 workstation. Pretty much everything is working, including audio and USB3 and I think that I have a well patched DSDT / SSDT etc. However, no matter what I try, I can't get resume from sleep to work.

I have disabled hibernate (by setting hibernatemode to 0 with pmset and setting hibernatefile to /dev/null).

The computer seems to go in to sleep correctly (monitors, disks and fans shut down), pressing a keyboard key wakes the computer, but it just resets and starts again from scratch.

At the moment I have set power management to never go in to sleep (from the preferences pane). However, it would be really useful to get sleep to work as it is a pretty noisy machine.

The comp. has a Xeon / Haswell E3-1200 v3 processor, with an Nvidia NVS 310 graphics card.

I have attached my current clover config.plist, the origin and patched APCPI folder (from EFI/CLOVER) as well as the boot log (grabbed from DPCIManager) and some DPCIManager screenshots.

Any suggestions of where to go from here would be greatly appreciated, as I am pretty stumped! clear.png

Thanks

Dell_1700_config.zip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...