Jump to content

Verizon 5270 WWAN card in Lion?


m1sandman
 Share

Recommended Posts

Howdy,

I've got my D830 (low-res intel) running solid with Lion and EDP 2.1. I came across a Verizon WWAN card and wondered if anyone had any luck getting on working in Lion. During research, I found reference to support on other Hackintoshed machines with Leopard (and possibly snow leopard). When I installed it in the D830, it KP'd the machine and I couldn't get it back no matter what, so i've reinstalled from the beginning and its back stable with the card installed, but it does not detect the card. Since the rebuild I have installed the SierraWatcher referenced on the WWAN page as I believe that card is a Sierra (though it might not be).

 

Any help or suggestions would be much appreciated!

Link to comment
Share on other sites

Hey Bronxteck,

thanks for the link -- I think I got the model # wrong in the post title... its the MC5720 (I'm hoping the Dell 5700 listed under Verizon is the one). If that is the case, any thoughts on next steps?

 

I just looked under System Information and it is showing up under USB as:

 

Novatel Wireless CDMA:

 

Product ID: 0x8133

Vendor ID: 0x413c (Dell Inc.)

Version: 0.00

Speed: Up to 12 Mb/sec

Manufacturer: Novatel Wireless Inc.

Location ID: 0x3a200000 / 2

Current Available (mA): 500

Current Required (mA): 100

Link to comment
Share on other sites

  • Administrators

Hey Bronxteck,

thanks for the link -- I think I got the model # wrong in the post title... its the MC5720 (I'm hoping the Dell 5700 listed under Verizon is the one). If that is the case, any thoughts on next steps?

 

I just looked under System Information and it is showing up under USB as:

 

Novatel Wireless CDMA:

 

Product ID: 0x8133

Vendor ID: 0x413c (Dell Inc.)

Version: 0.00

Speed: Up to 12 Mb/sec

Manufacturer: Novatel Wireless Inc.

Location ID: 0x3a200000 / 2

Current Available (mA): 500

Current Required (mA): 100

 

Is it a erricson (that would identify as a dell) or is it a Sierra card.. if its a sierra card, then use the catcher program from the wiki

Link to comment
Share on other sites

 

Wow, thats a great link -- I can give the v720 a try. It is a Dell card, so I guess its an ericson... any idea how I could figure that part out?

Since the drivers for the v720 are available for SL, what do you think the chance is they will work with Lion?

 

Thanks!

Link to comment
Share on other sites

Then here goes nuthin...

 

There went nuthin... KP's consistently now, looks like VoodooHDA, dependency IOAudioFamily. I can get it to boot into safemode, and i've rebuilt permissions, touched S/L/E, and completely re-run EDPtool. I did see a post somewhere that said they had gotten the WWAN card working when they fixed their audio problem, but at this point I'm stuck. So do I just rebuild?

 

Thanks,

Link to comment
Share on other sites

 Share

×
×
  • Create New...