Jump to content

Stuck at AppleKeyStore starting (ASUS N73SV) Sierra Clover


snucksnuck
 Share

Recommended Posts

Hello,

 

I am trying to install OS X Sierra to ASUS notebook.  I've tried with 2 different images of Sierra but I've got the same issue.

Everytime I am stucking at AppleKeyStore starting  (or FakeSMCKeyStore: started if there is a kext with that). I've got no errors, so I don't know what the issue is. I've tried a lot of kexts and configs but no luck

 

Maybe you guys can help me a least to recognize the issue. I've tried debug mode but also no luck. There are no exceptions or something like that

 

launch options: kext-dev-mode=1 nv_disable=1 rootless=0 ncpi=0x2000 -v

I've tried a lot of different options like dart=0 cpus=1 and others but also no luck. The same issue with AppleKeyStore starting or FakeSMCKeyStore: started

 

I've attached my config.plist from clover folder

 

Spec:

System Model: N73SV
BIOS: BIOS Date: 04/28/11 16:14:19 Ver: 04.06.03
Processor: Intel® Core i3-2310M CPU @ 2.10GHz (4 CPUs), ~2.1GHz
Memory: 8192MB RAM
Card name: Intel® HD Graphics 3000
Card name: NVIDIA GeForce GT 540M
2 SDDs 120gb and 240gb. Both with windows 10 (one of them UEFI). I want to install os x to the second one with windows 10 without uefi
 
Thank you guys for any help!
 
GvXbYVHLN7k.jpg

config.plist.txt

Link to comment
Share on other sites

  • Administrators

Ok, well, I see 3 x other possible defects in your config.plist:

  1. you've activated P States and C States generation, which is only for C2D/C2Q/1st gen Core CPUs. Do not use that on Sandy Bridge platforms and later
  2. you're not injecting Intel graphics and SNB layout-id 0x01000300 for your HD3000 (you'll need to add DualLink if your LCD has a res of 1600x900 or higher)
  3. no SMBIOS profile defined; ideally you should use something like Sandy Bridge MBP8,1/8,2/8,3.

 

NB: to begin with, you may remove the FakeSMC PlugIn sensor kexts and only use the "basic" FakeSMC kext.

  • Like 1
Link to comment
Share on other sites

  • Administrators

Lookup my E6220 guide and use the FakeSMC kext provided in the Siera pack. It's specifically tuned in terms of SMC keys for Sandy Bridge platform MBP8,1.

 

Last ting to look at would the your activated DSDT patches in Clover ACPI section. That's quite a few you've activated. May be you need to start from an empty list...

Link to comment
Share on other sites

Hi snucksnuck ! You can try with my clover files from here;   https://osxlatitude.com/index.php?/topic/9626-macos-sierra-on-asus-n73sv-clover-botloader-legacy/

 

 

 

I have a question for you..

 

Can your laptop support EFI boot?   in my bios it,s show up EFI  in settings, but it dosen,t boot Bootable EFI stick

 

I'm forced to use the laptop just with legacy.  The same ting with windows 10 just legacy boot 

 

I think I,m missing someting ! 

Link to comment
Share on other sites

 Share

×
×
  • Create New...