Jump to content

[SOLVED] Dell E6220 (Mavericks): wifi/bluetooth/audio issues


osxrookie
 Share

Recommended Posts

Hello,

on my dell e6220 mavericks is fine running,wire net is working,

because no wifi bcm43228 (Systeminfo).

Must I switch out or it is possible to run wifi??

next Problem is that myhack and many other stuff not longer working on Mavericks

what happens, I m not able to install the E6220_2520MHD3..5.zip extra file with myhack?? after

installion Mavericks...

I am happy to here good news!!

Best Regards

Bernd

 

Link to comment
Share on other sites

  • Administrators

There is no support whatsoever for cards based on that Broadcom chip (e.g.: DW1530, DW1540).

https://osxlatitude.com/index.php?/topic/2120-inventory-of-supported-and-unsupported-wireless-cards/

 

myHack v3.3.1 fully supports Mavericks installation but the buck stops there. The pack you've referred to comes off my myHack-based E6220 guide. If you've properly installed it at the onset on the myHack USB installer, myHack will install it automatically at the end of the Mavericks installation. It may not install the boot loader though, but that's easy to sort out: boot the finalised installation via the USB installer, then download and install a recent Chameleon (or Enoch) package.

Link to comment
Share on other sites

Good Morning,

I open the E6220 lap find the half mini wifi card:

BCM94228HM4L

do this working??

 The best to change for 10.9 ...??

Mavericks is working, lan ok, sound ok, starts very fast..HDMI not testet.

only the bluetooth is searching after every start for the bluetooth keyboard,

Best regards

Bernd

Link to comment
Share on other sites

Hello,

I found in my grab box a azure wave ar5bhb92 works well!!! on E6220.

My be im a dummy, but I build os x  on to t60, siemens life book s-series, lenovo g570 (10.7.5), all works well.

And now dell e6220 very quick, 10.9.5.... I love this tiny book.

Many thanks for the great support on your web side.

?Bluetooth, disable the search in the BT PrefPane, sorry I am older than 60 years, and must everything thing in german...

for my It is not easy to understand.

Best regards

osxrookie

Link to comment
Share on other sites

Hello,

here my little last problems,

I have no HDMI sound ,  picture,

cannot see Monitor icon in the Menü line,

for clearence I have attached some pictures.

I have erverthing done as in your install advice, mayby I do something wrong??

Hope for help, if it s possible.

Best regards

Bernd

 

post-4953-0-34266700-1489235782_thumb.jpg post-4953-0-68318400-1489235911_thumb.jpg

 

post-4953-0-67839000-1489235799_thumb.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...